Results 1 to 5 of 5

Strange problem I am having here. Unlocked Blackberry Bold on AT&T. I have music stored ... BlackBerry Bold forum

  1. #1
    jpandolfo's Avatar
    jpandolfo no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    Music files not showing up in Media Player

    Advertisement



    Strange problem I am having here. Unlocked Blackberry Bold on AT&T. I have music stored on an 8gb card. Depending on the OS installed, sometimes the songs don't show up. Example: On 4.6.0.125 from Rogers, all is fine, 4.6.0.162 from Rogers, some of the albums have no songs in them. I upgraded to the AT&T 4.6.0.167 and everything works great. All songs are present. I tried the new 4.6.0.185 and I go back to missing songs. I did a format of the card, battery pull.

    Any ideas? Thanks

  2. #2
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    I have a bold with 4.6.0.190 and a 16gb card and I have the same problem. If I search by artist, some come up blank but then when I search for the same thing by album for example they do appear! Very bizzare.
    I also see a similar problem in flipside

  3. #3
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Are your ID3 Tags all perfect ? My iTunes collectionis PERFECT from Artist to Genre and therefore ive never had a problem on Flipside or the Built in media player.
    Could be that since you cant find the artists yet you can find the albums.

  4. #4
    jpandolfo's Avatar
    jpandolfo no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3
    I checked all the ID tags and they are perfect as well

  5. #5
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •