Results 1 to 9 of 9

Guys 1) I'm currently running v4.6.0.216 and want to upgrade to the the most stable ... BlackBerry Bold forum

  1. #1
    sam007's Avatar
    sam007 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    14

    Most stable OS

    Advertisement



    Guys

    1) I'm currently running v4.6.0.216 and want to upgrade to the the most stable release. On blackberry.com after choosing at&t as my provider, it offers me 4.6.0.508. Is this the most stable or should I choose something else?

    2) Also, by upgrading, would i lose all my installed apps, themes and settings?

    Thanks

  2. #2
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    Quote Originally Posted by sam007 View Post
    Guys

    1) I'm currently running v4.6.0.216 and want to upgrade to the the most stable release. On blackberry.com after choosing at&t as my provider, it offers me 4.6.0.508. Is this the most stable or should I choose something else?

    2) Also, by upgrading, would i lose all my installed apps, themes and settings?
    Thanks
    I've benn using the latest from AT&T since it was released last week and have found it to be very stable. I'm also getting really good battery life and decent memory performance.
    Make sure to back up before the upgrade with DM and then during the upgrade process let it back up and restore your apps. Most settings will stay by doing it that way.
    Good luck!
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  3. #3
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    I really am loving this os too. The only thing I had to reset was my profile settings and my customized icons. Everything else stayed the same. Also, a note: u will need to re register ur bellshare apps (if u don't have ur reg numbers, u can log into ur account on bellshare and get them) also, u will have to redownload blackberry messenger 5.0 if u are currently running 5.0. Don't freak out when u upgrade and it's gone. Just redownload and ur good to go. Enjoy.
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  4. #4
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109
    4.6.0.297 (508) is awesome. It's been really solid. Visual Voicemail is definitely a plus too!

  5. #5
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Agreed^^ I really do enjoy VVM. I really like not having to dial into my vm and to change ur personal setting is so much easier. Thanks for ur input bruin!
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  6. #6
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Can someone please post the download link for this version? When I go to the ATT page I do not see that version... only some others.

    I'm currently on v4.6.0.167 (platform 4.0.0.217)

    Thanks for the help!
    Last edited by cjeezy; 09-22-2009 at 09:09 AM.

  7. #7
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Bump

  8. #8
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    Quote Originally Posted by cjeezy View Post
    Can someone please post the download link for this version? When I go to the ATT page I do not see that version... only some others.

    I'm currently on v4.6.0.167 (platform 4.0.0.217)

    Thanks for the help!
    The OS discussed above was pulled by AT&T shortly after it was released. I received notification today that AT&T has released a new OS and it can be found here.

  9. #9
    Chronic's Avatar
    Chronic no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    21314C1D
    Posts
    74
    OK after reading the above posts I shall give 4.6.0.297 a go.
    PIN: 21314C1D
    ampptt@gmail.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •