Results 1 to 12 of 12

So I finally upgraded to a Bold. I installed the latest os.244. Now whenever I ... BlackBerry Bold forum

  1. #1
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52

    missing voicemail indicator

    Advertisement



    So I finally upgraded to a Bold. I installed the latest os.244.
    Now whenever I get a voicemail I get the message stating that I have a new voicemail. Any idea why?
    I have visual voicemail listed in my app folder. But when I open that it says there is no provisioning for that to contact ypur provider.
    I am on att. Any ideas how to fix this?
    ~via smartphone mobile.pinstack.com~

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    You can still an indicator saying you have a voice mail, but the Visual Voice Mail indicator is actually different than the normal indicator. Do you know which one you are seeing?

  3. #3
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    i get the message saying that i have a voice mail. The same as when you have a missed call.
    Not a icon for voicemail. I get the icon for missed call and text/mms messages.

  4. #4
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Can you take a screenshot?

    Do u mean that you get a popup? And then does it show in your messages folder?

    Let us know so we can try to figure this out for you...
    ~via smartphone mobile.pinstack.com~

  5. #5
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    screenshot no idea how to do that.....

    yes I get the popup, but it does not sow up in my messages folder at all.

  6. #6
    macxsilence's Avatar
    macxsilence no está en línea Stack level 2
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!
    Posts
    37
    You will need to remove vvm so the standard indicator will appear. There's a link for the fix but can't remember on top of my head which thread it is.

    Edit:quick overlook on my pc. Do this at your own risk, it worked for me and others and I take no credit for this.
    1. Under C:\Program Files\Common Files\Research In Motion\Shared\Loader Files
    2. Open file net_rim_bb_vvm.alx with notepad
    3. Search for "required"
    4. Change "true" to "fasle"
    5. Save file
    6. Open DM
    7. Go to application loader
    8. Click start on application add/remove
    9. Uncheck blackberry visual voice mail
    10. Click next
    11. Click finish

    This will remove VVM and put back the standard VM icon/alerts



    ~via smartphone mobile.pinstack.com~
    Last edited by macxsilence; 03-11-2009 at 03:16 PM.

  7. #7
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    It's the same problem with all the other ones, sounds like. When you get a voice mail, the notification comes up to tell you, but there is no icon to remind you that you still have it if you don't check it immediately.

    I can't remember right now how to get rid of Visual Voice Mail at the moment, I'l have to come back and edit this, unless someone has the method off hand...
    I have a BlackBerry and a WhiteApple. :)

  8. #8
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    Quote Originally Posted by macxsilence View Post
    You will need to remove vvm so the standard indicator will appear. There's a link for the fix but can't remember on top of my head which thread it is.

    Edit:quick overlook on my pc. Do this at your own risk, it worked for me and others and I take no credit for this.
    1. Under C:\Program Files\Common Files\Research In Motion\Shared\Loader Files
    2. Open file net_rim_bb_vvm.alx with notepad
    3. Search for "required"
    4. Change "true" to "fasle"
    5. Save file
    6. Open DM
    7. Go to application loader
    8. Click start on application add/remove
    9. Uncheck blackberry visual voice mail
    10. Click next
    11. Click finish

    This will remove VVM and put back the standard VM icon/alerts



    ~via smartphone mobile.pinstack.com~
    Sorry to take so long to reply. I have been out of town.
    I tried this last night and it seems to have worked. I have the voicemail icon now
    I still don't get the voicemail listed in the messages list. But I can live with that.
    Thanks everyone.
    ~via smartphone mobile.pinstack.com~

  9. #9
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Glad we could help...
    ~via smartphone mobile.pinstack.com~

  10. #10
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    I know also, if u have ur background set to an image that is white, its almost impossible to see because vm icon it white and very small. I had like four vm's and ddnt know it because the theme I was using at the time had a white background. Don't know if that helps but just one of those things I learned trial by error
    ~via smartphone mobile.pinstack.com~

  11. #11
    marczeffren's Avatar
    marczeffren no está en línea Stack level 2
    Join Date
    Jan 2009
    PIN/ID
    ask me
    Posts
    82
    how do u open a .alx file? what program??

  12. #12
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    You can open it with notepad in windows.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •