Results 1 to 7 of 7

my themes don't show up in option/themes but they do show up in my application ... BlackBerry Bold forum

  1. #1
    slimoo9's Avatar
    slimoo9 no está en línea Stack level 1
    Join Date
    Nov 2007
    PIN/ID
    20EE28BA
    Posts
    15

    missing themes

    Advertisement



    my themes don't show up in option/themes but they do show up in my application list. Need help on why this is happining. Thanks

  2. #2
    rifraf2009's Avatar
    rifraf2009 no está en línea Stack level 4
    Join Date
    May 2009
    Posts
    684
    Are these themes that you have built or downloaded from the internet. Usually this means that the theme you have downloaded is not for your device. Example: you are running 4.5 os and download a theme for 4.6 or 5.0. If its a theme you have made make sure you are exporting it for YOUR os. I hope this helps.

  3. #3
    rifraf2009's Avatar
    rifraf2009 no está en línea Stack level 4
    Join Date
    May 2009
    Posts
    684
    I just looked at your profile and it says you have an 83xx curve. If you are downloading a theme for a bold 9000, those themes won't work on the curve.

  4. #4
    slimoo9's Avatar
    slimoo9 no está en línea Stack level 1
    Join Date
    Nov 2007
    PIN/ID
    20EE28BA
    Posts
    15
    I have a bold now, just forgot to update my profile. I had this same theme on my bb before I upgraded to 5.0 os, but when I downgraded back to os I was running it started doing this, also the name of theme in app list is in bold letters. I have 2 themes that are like this one I donwloaded off of app store an one I loaded using dm.

  5. #5
    rifraf2009's Avatar
    rifraf2009 no está en línea Stack level 4
    Join Date
    May 2009
    Posts
    684
    So you are back at the old os with the theme for the old os... Ok that seems odd. Like I said, that usually happens when you download a theme for either the wrong os, or the wrong device. I'm not sure, but it still sounds like an os problem. I don't know a lot about 5.0, and downgrading it there might have been an issue there. I will check around and ask some of the others that have more experience with that device, and try and get some kind of answer for you.

  6. #6
    slimoo9's Avatar
    slimoo9 no está en línea Stack level 1
    Join Date
    Nov 2007
    PIN/ID
    20EE28BA
    Posts
    15
    Ok thanks, an i'm going to try a few other things to.

  7. #7
    KKARTOON's Avatar
    KKARTOON no está en línea Stack level 1
    Join Date
    Dec 2009
    Posts
    1

    hi,i want theme missing themes

    thk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •