Results 1 to 13 of 13

ok i saw this article on cb and decided to do the speed test myself ... BlackBerry Bold forum

  1. #1
    NICKY88XX's Avatar
    NICKY88XX no está en línea Stack level 5
    Join Date
    Mar 2007
    PIN/ID
    ask me
    Posts
    1,352

    MIND boggling speed test differences

    Advertisement





    ok i saw this article on cb and decided to do the speed test myself on the same sites. and man did i come up with different times. i used my computers stop watch on each one. and rounded up my results.
    NO WIFI. FULL 3G
    3G WITH JAVA SCRIPT OFF
    1. crackberry-18 seconds
    2. iphoneblog- 22 seconds
    3. engadget- 3 seconds-11 full version
    4. gizmodo- 13 seconds
    5. boygenius-22 seconds
    6. ny times- 16 seconds
    7. wsg- 21 seconds
    8. national geographic-8 seconds

    WITH JAVA SCRIPT ON
    1. crackberry-26 seconds
    2. iphoneblog- 32 seconds
    3. engadget- 4 seconds-31 full version
    4. gizmodo- 22 seconds
    5. boygenius-33 seconds
    6. ny times- 18 seconds
    7. wsg- 43 seconds
    8. national geographic-16 seconds

    after each one. a full cache clear was done. had full 4-5 bars of 3G.... why such different results.... i have an unlocked rogers bold on att network..
    www.bbmchat.com sign up today!! come follow me at www.twitter.com/bbmchat and win free blackberry of your choice and cash 1st 1,000 members. spread the word.

  2. #2
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Those are massive performance gaps... wonder if Kevin over at CB has a bad device???

    Sumthin' is rotten here...


    ------------
    ~ jscott
    iPhone 3G & BOLD



  3. #3
    NICKY88XX's Avatar
    NICKY88XX no está en línea Stack level 5
    Join Date
    Mar 2007
    PIN/ID
    ask me
    Posts
    1,352
    he says someone from bbcool has the same type of issues... i dont see how both there devices are bad.... also my lawyer has an unlocked bold i bbm him and he isnt very tech savvy so to say... but he said "sites are loading in mere 20 seconds or less he said its 10x faster then that curve junk... lol....

    but seriously... im getting amazing performance.. un-questionable.. is anyone else with a bold seeing lag like this reported from CB...??
    www.bbmchat.com sign up today!! come follow me at www.twitter.com/bbmchat and win free blackberry of your choice and cash 1st 1,000 members. spread the word.

  4. #4
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    Good work on this !!

  5. #5
    KMichaluk's Avatar
    KMichaluk no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    2
    Awesome testing Nicky. Those are the kinds of numbers I **would** expect. Interesting that you're running it on AT&T. Since posting I have heard from a ton of people experiencing the same types of glitches as me (and for me I bought two devices - same issues). I'm kind of glad to know it's not just me, but still sux. Would much rather it be working 100%

    Fairly widespread problem it seems when the JS support is on and the browsing is carried out over 3G (use IE for Browser Identification). My WiFi issues seem less widespread, but am hearing from quite a few others suffering the same thing.

    Am installing the 4.6.0.134 OS right now as I type this. Hopefully I'll be seeing times like yours after the install. Fingers are crossed.

    As always, you have a Great Site and Community here Stackers!!

  6. #6
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Quote Originally Posted by KMichaluk View Post
    Awesome testing Nicky. Those are the kinds of numbers I **would** expect. Interesting that you're running it on AT&T. Since posting I have heard from a ton of people experiencing the same types of glitches as me (and for me I bought two devices - same issues). I'm kind of glad to know it's not just me, but still sux. Would much rather it be working 100%

    Fairly widespread problem it seems when the JS support is on and the browsing is carried out over 3G (use IE for Browser Identification). My WiFi issues seem less widespread, but am hearing from quite a few others suffering the same thing.

    Am installing the 4.6.0.134 OS right now as I type this. Hopefully I'll be seeing times like yours after the install. Fingers are crossed.

    As always, you have a Great Site and Community here Stackers!!
    Yours is pretty solid too Kevin... keep up the good work there. I'm sure Hayden appreciates the competition in the BB community


    ------------
    ~ jscott
    iPhone 3G & BOLD



  7. #7
    duval_happiness's Avatar
    duval_happiness no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    2449b097
    Posts
    194
    Solid report I wonder if the speed will change after at&t officialy release's the phone. ~via BB (wap.pinstack.com)~

  8. #8
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    Cant wait to test this myself

  9. #9
    NICKY88XX's Avatar
    NICKY88XX no está en línea Stack level 5
    Join Date
    Mar 2007
    PIN/ID
    ask me
    Posts
    1,352
    personally i believe. when att comes out with the final spec and release it will be more stable.. i did an os upgrade from 4.6.0.125 to 4.6.0.134 and i notice a big difference in the overall speed of the os. it made a perfect device perfector.. in english just seems like the bold had a slight cold. now its healthy as a horse..

    everything is more speedy no more app 205 error when i do a battery pull or reset. and my memory is up from 32mb free it almost 60 on a hard reset.
    www.bbmchat.com sign up today!! come follow me at www.twitter.com/bbmchat and win free blackberry of your choice and cash 1st 1,000 members. spread the word.

  10. #10
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    Bunch of apple fan boys that's all

  11. #11
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by NICKY88XX View Post
    personally i believe. when att comes out with the final spec and release it will be more stable.. i did an os upgrade from 4.6.0.125 to 4.6.0.134 and i notice a big difference in the overall speed of the os. it made a perfect device perfector.. in english just seems like the bold had a slight cold. now its healthy as a horse..

    everything is more speedy no more app 205 error when i do a battery pull or reset. and my memory is up from 32mb free it almost 60 on a hard reset.
    i thought you said not to upgrade cuz it messed up your phone lol :P ?
    and yeah as far as speed im finding my bold way faster than my iPhone 3G was

  12. #12
    NICKY88XX's Avatar
    NICKY88XX no está en línea Stack level 5
    Join Date
    Mar 2007
    PIN/ID
    ask me
    Posts
    1,352
    ~via BB (wap.pinstack.com)~it was an upgrade to a different os. I found it on rapid share. Thought it was the same as berry review but only saw the application numbers wher higher. It was actually downgraded from a rogers os. I thought I bricked my phone. But the .134 is my savior so I'm going to have to retract that statement. All is well on the berry review os upgrade

  13. #13
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    yeah upgraded myself on the berryreview link and all is fine !

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •