Results 1 to 7 of 7

I can t see nothing when i ask to see something from you tube i ... BlackBerry Bold forum

  1. #1
    ingrid2803's Avatar
    ingrid2803 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    23

    mediaplayer

    Advertisement



    I can t see nothing when i ask to see something from you tube i get my media player but if i push play i wont start what can i do?

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    If you know what the title of the video your trying to watch is you can go to blueapple.mobi
    And download the video. If you do it that way you won't have to worry about lag as well. Blueapple.mobi has been changed to vuclip.mobi I believe but I'm so used to just typing in blueapple.mobi that it's hard for me to get used to but the blueapple address still works. Enjoy! ~via BB (wap.pinstack.com)~

  3. #3
    russ65's Avatar
    russ65 no está en línea Stack level 2
    Join Date
    Dec 2008
    PIN/ID
    318985d
    Posts
    56

    Smile

    Quote Originally Posted by ingrid2803 View Post
    I can t see nothing when i ask to see something from you tube i get my media player but if i push play i wont start what can i do?
    I got curious when i read your thread so i went to youtube @tried to view a video,iv'e got an 8130pearl 4.5os opera mni browser,when i clicked to watch got a loading message then the hour glass for 5 min then it crashed@turned itself off, turned it back on all pictures,ringtones,@even wallpaper for homescreen was completly erased. any ideas as to what caused this would be greatly appreciated.

  4. #4
    dlsolo's Avatar
    dlsolo no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    Ask
    Posts
    457
    ^^^ Holy crap! That's insane. I don't think I'm gonna try that website. Russ65, did you ever get the youtube videos to work? I know I've not had a problem on my Bold with going to m.youtube.com and watching videos.

  5. #5
    russ65's Avatar
    russ65 no está en línea Stack level 2
    Join Date
    Dec 2008
    PIN/ID
    318985d
    Posts
    56

    Thumbs up

    Quote Originally Posted by dlsolo View Post
    ^^^ Holy crap! That's insane. I don't think I'm gonna try that website. Russ65, did you ever get the youtube videos to work? I know I've not had a problem on my Bold with going to m.youtube.com and watching videos.
    nope never figured it out scared to try again,I had just upgraded to 4.5.89 on USCC not sure if that had anything to do with. But im going to check out site u mentioned thanks for the site info

  6. #6
    dlsolo's Avatar
    dlsolo no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    Ask
    Posts
    457
    ^^^ Did you ever have any luck with the m.youtube.com site?

  7. #7
    russ65's Avatar
    russ65 no está en línea Stack level 2
    Join Date
    Dec 2008
    PIN/ID
    318985d
    Posts
    56
    No sure haven't phones been slower than **** ever since constantly get hour glass from hell where I never used to get it wondering if upgrade from4.5.66 to4.5.89 is cause

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •