Results 1 to 9 of 9

Hello all. I have on my options that led flashing on emails,calls,BB msn, But it ... BlackBerry Bold forum

  1. #1
    2low's Avatar
    2low no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    2079F036
    Posts
    8

    led indicator not flashing

    Advertisement



    Hello all.
    I have on my options that led flashing on emails,calls,BB msn,
    But it just vibrates or rings it doesn't turn the led indicator
    On when its supposed to I'm checking with another bold and all the settings
    Are the same, what am I missing?
    Regards

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806

  3. #3
    Ethan1006's Avatar
    Ethan1006 no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    178
    Most BBs the led us for letting you know after it vibrates. It doesn't start at all tho? Check and see if the other color leds come on ex: Bluetooth and signal. If non of them come on than you may have to take it back to your Carrier and get them to fix it.

  4. #4
    SPinTiff's Avatar
    SPinTiff no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    34
    You've checked your settings and saved them? Media > click Menu key > Explore > make sure LED Flashing is selected twice for each item.
    Happily syncing to BES with TheMessageCenter

  5. #5
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Unfortunately, this is one of the problems people are reporting with the first batch of ATT Bolds. I believe ranxoen posted the link to the other thread where this was documented.

    If you can't get it to work for bluetooth or signal, I'd take it back to the store where you got it to exchange it.

    Good luck and let us know how you make out!
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  6. #6
    2low's Avatar
    2low no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    2079F036
    Posts
    8
    this post was for my boss's bold
    yesterday mine all of a sudden stopped the red blinking led and everything is set to repeat with "led flashing" emails facebook callls sms text bb msnger now it simply just doesnt blink even though is set to on.
    WTH?

  7. #7
    TitoCognac's Avatar
    TitoCognac no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    2
    Go to clock and make sure bedtime mode isn't enabled.

  8. #8
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Quote Originally Posted by TitoCognac View Post
    Go to clock and make sure bedtime mode isn't enabled.
    This was going to be my suggestion as well.

  9. #9
    missybelle's Avatar
    missybelle no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    1
    Thanks Tito...My Bold 9000 stopped flashing after going into bedtime mode. I went to the clock and even though bedtime was not enabled, I enabled it and then disabled it and wha-la...the flashing is back.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •