Results 1 to 8 of 8

Ok, so I recieved my new Bold today, and and changed all my info around ... BlackBerry Bold forum

  1. #1
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092

    Internet problems

    Advertisement



    Ok, so I recieved my new Bold today, and and changed all my info around with ATT, and BIS. My problem is when I open up my browser and type in an address, or try a Google search, from the browser, (not Google mobile app) It tells me on screen "This is a WI-FI service. Please ensure your device has an active WI-FI connection
    and try again." So I have checked my Manage connections "Service status" Blackberry Internet Service: Connection: Mobile Network.

    I am trying to put Blackberry mobile apps on here so that I can get all my apps back. I tried DM, from 8310 to 9000 and it would not transfer my apps, That I can understand sorrta. I can get on Internet with the 3rd party apps, and even WAP, but thats not the way I roll.

    Does any Stacker had these same probs or was able to find a solution? Thank you all.

    iLord is DEAD!


  2. #2
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Browser, open options, browser config.

    Is it set at the very top to hotspot or browser? If hotspot change to browser.
    ~via smartphone mobile.pinstack.com~

  3. #3
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    It will let me change to Internet Browser but isnt letting me save that change. I back out and no save option. open again and back on Hot Spot. What gives?

    iLord is DEAD!


  4. #4
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Try getting your service books resent.
    ~via smartphone mobile.pinstack.com~

  5. #5
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    browser > option> general config...... try in here first
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  6. #6
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Ok I resent service books, now it lets me change that option. And, DRUM ROLL PLEASE............................................ ..............TahDah!!!!

    Thanks and hats off to both of you.

    Im sure you will see a few more threads from me soon, the Bold is a little differnt than the Curve, Its like they just took off my training wheels, AGAIN.

    iLord is DEAD!


  7. #7
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    im sure you will see us helping you there too.
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  8. #8
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Still have my wheels on....
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •