Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Emergency helped needed, I attempted to install .134 on my Bold and an error came ... BlackBerry Bold forum

  1. #1
    minitank's Avatar
    minitank no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    45

    I killed my Bold! Aaaaaaaaaaaaaaaaaaaaaaargh!

    Advertisement



    Emergency helped needed, I attempted to install .134 on my Bold and an error came up reading "fatal error occurred" and then my BB went blank and now just had the red service light on and wont turn on, ive tried a battery pull, but its not working.

    I think my OS has been wiped completely and now Windows wont even recognise it. Aaaaaaaaaaaaargh!!!!

  2. #2
    minitank's Avatar
    minitank no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    45
    What do I do (other than shoot myself)

    I want to cry.


  3. #3
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563
    Sounds like a corrupt OS. You need to wipe and reload. I'll try to get on my laptop and post a link..

    ~via BB (wap.pinstack.com)~

  4. #4
    minitank's Avatar
    minitank no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    45
    ThankQ, found one, Ive got it back now - I will NOT be trying that again.

    Almost lost it there. phew!

    Now, Can somebody tell me if it's possible for an Open(Unbranded) BB900 on the Orange UK network OS v4.6.0.92 (Platform 4.0.0.117) can upgrade to .134?

    and If so....

    How can I do this without killing my phone and corrupting the OS again?

    Thank you!


  5. #5
    mmm208's Avatar
    mmm208 no está en línea Stack level 1
    Join Date
    Nov 2005
    Posts
    4
    latest and greatst os is on berry review. its .134

  6. #6
    speedonthis's Avatar
    speedonthis no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    51
    This made me laugh and cry but mostly cry.

  7. #7
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by minitank View Post
    I attempted to install .134 on my Bold and an error came up reading "fatal error occurred" and then my BB went blank and now just had the red service light on and wont turn on
    -
    What were you trying to do?
    Solve a problem?
    Upgrade for a certain reason?

    sent via BlackBerry

  8. #8
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    did you make sure to erase the vendor.xml file ?
    i dont think it makes any difference what device youre using as long as you delete the said file

  9. #9
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Those are errors that can be fixed, nothing really to go crazy about. But I can see it's your first one so yeah.

    ---
    T-Mobile Curve 8320 - 4.5.0.69 OS Beta!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  10. #10
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    yeah i figured too (24posts huh? :P)
    dont worry i FREAAAKED out the first time my Curve didnt start back then.
    But yeah u get used to it ... Sooner than you think youll be the one giving out advices :P

  11. #11
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    Dude. Just got the thing and messing with serious stuff for no reason?
    I'm sure you'd be perfectly content with that beautiful piece till your vendor posts something new.

  12. #12
    minitank's Avatar
    minitank no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    45
    Quote Originally Posted by archer6 View Post
    -
    What were you trying to do?
    Solve a problem?
    Upgrade for a certain reason?

    sent via BlackBerry
    I tried to upgrade, because I noticed a lot of people singing the praises of .134 and I noticed that my memory was reading at about 9mb but after a battery pull it came up as 36mb so I figured that should be fine. But with so many people saying .134 improved battery life and browser experience I figure I'd give it a try.

    I'm quite a technical person and it seemed like a simple process.

    Quote Originally Posted by mmm208 View Post
    latest and greatst os is on berry review. its .134
    That's the one that killed my BB and caused the fatal error.

    Quote Originally Posted by ranxoren View Post
    did you make sure to erase the vendor.xml file ?
    i dont think it makes any difference what device youre using as long as you delete the said file
    I deleted a file by that name but maybe it was in the wrong place, where is it supposed to be deleted from?

    ps. My Bold's up and running now but it doesnt seem to want to use 3G anymore, Can I force a 3G connection?

  13. #13
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    should be in hmmm ... im a mac user so let me think ....
    c:/program files/shared/RIM/apploader/vendor.xml

    someone correct me if im wrong

  14. #14
    gixxerjoe's Avatar
    gixxerjoe no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    ask me
    Posts
    702
    C:\Program Files\Common Files\Research In Motion\AppLoader\VENDOR.XML



    Quote Originally Posted by ranxoren View Post
    should be in hmmm ... im a mac user so let me think ....
    c:/program files/shared/RIM/apploader/vendor.xml

    someone correct me if im wrong

  15. #15
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    i just upgraded without incedent. I did try to unlock all the themes (even though they are pretty much all the same) but it didn't work, other than than seems a bit more speedy !!!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •