Page 4 of 6 FirstFirst 123456 LastLast
Results 46 to 60 of 89

Got my toy yesterday Took a bit of effort to get the new DM installed ... BlackBerry Bold forum

  1. #46
    michaelk's Avatar
    michaelk no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    47

    Advertisement



    Got my toy yesterday Took a bit of effort to get the new DM installed on XP, but it's working, and honestly, the OS is actually pleasant to use now that BB finally got serious about putting a powerful processor. Couple that with amazing WiFi and it just makes a great phone. Battery use is a bit heavy due to my WiFi and GPS use, but who cares, I can live with charging it every night.

  2. #47
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    [quote=jscottbarnes;863947]
    Quote Originally Posted by Sirthinks View Post
    Here are some screenshots!






    Has anyone been able to find this background on their Bold... I can't seem to get mine back...?

    I had it on the home screen once... after playing around I couldn't get it back...

    Thx
    Still lookin for this background - if u know where it is on the Bold's memory pls advise - thx


    ------------
    ~ jscott
    iPhone 3G & BOLD



  3. #48
    jaesternbach's Avatar
    jaesternbach no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24b04967
    Posts
    417
    ~via BB (wap.pinstack.com)~ jscottbarnes, have you tried "re-setting your homescreen" image? Maybe that will work(?)

  4. #49
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Ya... tried that.

    Just get the red background from the original Rogers background


    ------------
    ~ jscott
    iPhone 3G & BOLD



  5. #50
    berrybearr's Avatar
    berrybearr no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    3
    Quote Originally Posted by waddeng View Post
    I am sooo excited. I just received my new bold.
    I guess I won't be getting much work done today!
    I am dreaming about a new one (so far).

  6. #51
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    looking at the screenshots made me think of one of my beefs with the OS, that you can't change the app's icon to be whatever you want. ex, Live messenger i would like to design my own that is similar to the bold's theme, and apply it to the Application.

    Anyone else want that too? or i just picky ?

  7. #52
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    picky picky... u can't do that with any OS can u?


    ------------
    ~ jscott
    iPhone 3G & BOLD



  8. #53
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Somebody find that background for me...


    ------------
    ~ jscott
    iPhone 3G & BOLD



  9. #54
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    No, you can't change the icon at all for non-RIM applications.

    **BOLD is in the UPS truck....en route... will work on that for you scott.**

    Can you find it when its connected to your computer?

  10. #55
    freakinvibe's Avatar
    freakinvibe no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    12
    @jscottbarnes: Go to Options > Theme

    Make sure that "Precision Silver" is active

    Then go to Media > Pictures > Sample Pictures

    Press the "Menu" button and choose "Reset Home Screen Image"

    That should do the trick

  11. #56
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    Quote Originally Posted by jscottbarnes View Post
    Somebody find that background for me...
    Got my bold... feels pretty good : )

    Yes its the Silver Theme and its the default image. You should be able to get it automatically. Its not one of my "sample pictures" that they provided though.

  12. #57
    croman's Avatar
    croman no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    207b39f0
    Posts
    61
    Just got my BOLD! man I LOVEEEEEEEEEEEEEEE this thing!!

  13. #58
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Quote Originally Posted by freakinvibe View Post
    @jscottbarnes: Go to Options > Theme

    Make sure that "Precision Silver" is active

    Then go to Media > Pictures > Sample Pictures

    Press the "Menu" button and choose "Reset Home Screen Image"

    That should do the trick
    Thx homey... now I see why I couldn't find it... Precision Silver theme... I've been rocking the other one...

    It's the default, but not in the Samples as noted above my post...

    Thx again....


    ------------
    ~ jscott
    iPhone 3G & BOLD



  14. #59
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Quote Originally Posted by croman View Post
    Just got my BOLD! man I LOVEEEEEEEEEEEEEEE this thing!!
    Congrats.... it's NICEEEEE


    ------------
    ~ jscott
    iPhone 3G & BOLD



  15. #60
    dubai_bb's Avatar
    dubai_bb no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    314
    i know this is weird, but I have all the themes now, but when i choose the tmobile one i get the theme, but not the wallpaper that u see in the preview. it keeps the red rogers wallpaper. But the red rogers theme is gone. i tried going to sample pics, reset... didnt work... anyone else have this issue?

    did anyone notice the at&t theme really slows down the phone? It does on my bold.
    Last edited by dubai_bb; 08-30-2008 at 07:39 AM.
    8900 Curve, IPHONE 3G, SAMSUNG JET, NOKIA E71, BOLD, STORM 9500

Page 4 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •