Results 1 to 9 of 9

I've been using this theme and I LOVE it: http://forums.pinstack.com/showthread.php?t=97862 I had the Profiles icon ... BlackBerry Bold forum

  1. #1
    cestlavie77's Avatar
    cestlavie77 no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    150

    I deleted my Profiles Icon! HELP!

    Advertisement



    I've been using this theme and I LOVE it:
    http://forums.pinstack.com/f239/9000_bold_glasstop_today-97862/

    I had the Profiles icon as one of the ones on my dock (it doesn't have a locked profile icon). Well, somehow I've deleted it!! I can't find it anywhere and have no clue what I've done! How do I get it back?!? HELP ME PLEASE I feel like such a moron!! I can switch the themes and the icon will be restored, but as soon as I come back to this theme (which is my favorite) it's not there. Do I just need to uninstall and reinstall it? Or is there an easy way?

    *shaking my head*
    Last edited by cestlavie77; 01-09-2009 at 07:15 PM.

  2. #2
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    o snap!
    you have probably hidden it. try hitting the berry button then show all. see if you can locate it then
    lighten up...life's too short

    my favorite cydia apps and hacks

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Perhaps you just hid it. Try clicking the menu button then select show all. See if you see it faded out. If you do, highlight it, menu and un-click hide. If that doesn't help, did you try a battery pull?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    cestlavie77's Avatar
    cestlavie77 no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    150
    Quote Originally Posted by catstide View Post
    o snap!
    you have probably hidden it. try hitting the berry button then show all. see if you can locate it then
    I did.. I have a few folders hidden with stuff I don't use and it's not in any of them. I can't find it anywhere! LMAO I'm such a dork sometimes!

  5. #5
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    it should be in your tools folder. i don't think you can actually delete it. you might try looking in the app loader in the DM for it.
    lighten up...life's too short

    my favorite cydia apps and hacks

  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Hmmm...since you are using a custom theme, perhaps try changing themes and see what happens. I agree with cats, not sure how you could have actually deleted it, but not being a custom theme guy I could wrong. If changing themes does not help, you may need to reinstall the theme.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    cestlavie77's Avatar
    cestlavie77 no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    150
    Quote Originally Posted by catstide View Post
    it should be in your tools folder. i don't think you can actually delete it. you might try looking in the app loader in the DM for it.
    Believe it or not, I just did my first battery pull ever (had the Bold since November 17th) and low and behold the icon is back!! Bizarre!! Maybe it was my fault.. maybe it wasn't. Who knows!! Thanks for the tips!! I knew you geniuses would come through!! WOO HOO... life can continue now!! haha

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Gotta love the faithful battery pull, glad you got it back to normal
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  9. #9
    cestlavie77's Avatar
    cestlavie77 no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    150
    Quote Originally Posted by azstar View Post
    Gotta love the faithful battery pull, glad you got it back to normal
    Me too!! Thanks for advising the battery pull... I never really thought of it considering I've never had to do it before!! My Bold has been such a perfectly well behaved companion.... er, device!

    Cheers!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •