Results 1 to 5 of 5

I finally got my OS upgraded to 167 but I am having some issues. My ... BlackBerry Bold forum

  1. #1
    Droopidog's Avatar
    Droopidog no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    64

    Help, having some Bold issue

    Advertisement



    I finally got my OS upgraded to 167 but I am having some issues. My bluetooth doesn't work. I was using it this morning on a call then the call dropped. I couldn't make anymore calls with it. I had to make my call without the bluetooth.

    The next issue is my email. When I delete calls on either my bold or my actual email account it doesn't delet it on the other. Example if I delete an email on the Bold it doesn't delete it in my accout or vice versa. I do select delete on both.

    Any ideas on how to fix these issues? I have a Rogers unlocked Bold on ATT.

    Thanks

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by Droopidog View Post
    I finally got my OS upgraded to 167 but I am having some issues. My bluetooth doesn't work. I was using it this morning on a call then the call dropped. I couldn't make anymore calls with it. I had to make my call without the bluetooth.

    The next issue is my email. When I delete calls on either my bold or my actual email account it doesn't delet it on the other. Example if I delete an email on the Bold it doesn't delete it in my accout or vice versa. I do select delete on both.

    Any ideas on how to fix these issues? I have a Rogers unlocked Bold on ATT.

    Thanks
    have you tried deleting the BT off of your bold and reinstalling? repairing the connection?

    on email, which accounts are you referring to? i know with gmail, it won't reconcile. but with my hosted email and yahoo, it does.
    do you have reconcile turned on, under messages/options/reconcile options

  3. #3
    Droopidog's Avatar
    Droopidog no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    64
    Will try the uninstall/install with my BT.

    My email account is my personal on with wide open west and it worked fine with my Pearl. My settings are fine. I did a reconcile now ait it worked, but I don't want to have to do that all the time. I want it to be automatic when I delete an email like it was before.

    Thanks

  4. #4
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    Quote Originally Posted by Droopidog View Post
    Will try the uninstall/install with my BT.

    My email account is my personal on with wide open west and it worked fine with my Pearl. My settings are fine. I did a reconcile now ait it worked, but I don't want to have to do that all the time. I want it to be automatic when I delete an email like it was before.

    Thanks
    Under Messages, Options do you have it set to reconcile? Then it will do it automatically.

  5. #5
    Droopidog's Avatar
    Droopidog no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    64
    I do have it set to reconcile and it's not doing it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •