Results 1 to 3 of 3

HI All, I've run in to an issue this morning with my Bold, I have ... BlackBerry Bold forum

  1. #1
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506

    Have 3GBB indicator but no Data being sent/recevied

    Advertisement



    HI All,

    I've run in to an issue this morning with my Bold, I have the 3GBB connection indicator saying I have the Data connection active, but emails won't send, I sent the service books and registered the device via HRT, but still nothing.

    I overcame the issue earlier by running the diagnostic test in the Mobile Network option. But now that and battery pulls haven't made any progress.

    Anyone else have any suggestions? I'm running 5.0.0.130 on 3 Australia. I swapped over from Optus and I haven't noticed any of these issues before with the data connection.

    EDIT: Just had the service books come through but still no Joy. >: (

    UPDATE: Looks like emails are going through, just one heckuva LAAAAAAAGGGGGGGG....... Anyone know of any BIS outages in Australia or the AP region in particular??

    AND ANOTHER UPDATE: Now it's working fine again.... sent another email off and it went per normal. Still don't seem to have my push weather icon displaying properly though....... Annoying.
    Last edited by ted; 08-28-2009 at 12:00 AM.
    I have two very rare photographs. One is a picture of Houdini locking his keys in his car........

  2. #2
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    Found out it may have been one of a few service interruptions. All going well now
    BlackBerry9000/5.0.0.130 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/146

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Glad things are back to normal now
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •