Results 1 to 5 of 5

Hi all, got my bold recently, and downloaded GM from m.google, installation went fine but ... BlackBerry Bold forum

  1. #1
    kuchars22's Avatar
    kuchars22 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    8

    Google maps hangs at 10% on loading

    Advertisement



    Hi all,

    got my bold recently, and downloaded GM from m.google, installation went fine but on loading, the progress bar quickly reaches 10% but then hangs there. I do have net connection as I've obviously downloaded from the device.

    Any ideas? I've tried uninstalling and reinstalling but still the same.

    Thanks

  2. #2
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    Happens also here. But I let it stay and it took aprox. five min. to go forward.

    HTH
    Peter
    Yesterday is history, tomorrow is a mystery

  3. #3
    choughton's Avatar
    choughton no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    2554172A
    Posts
    71
    Hi,
    I had the 10% problem but just tried again and it whizzed straight through. Give it another go, hopefully it'll work for you too.
    Chris

  4. #4
    idealweb's Avatar
    idealweb no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    8
    Make sure you have your APN settings set (Settings > TCP). Mine was stopping at 10% too and somehow the APN settings had been deleted.

  5. #5
    kuchars22's Avatar
    kuchars22 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    8
    I got it working, just by googling google maps and went to a link to download it, rather than from m.google.com/maps. The APN is still blank so that would not have made a difference.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •