Results 1 to 8 of 8

Question: I'm traveling out of country and want to minimize data/roaming costs. With WiFi built ... BlackBerry Bold forum

  1. #1
    scrybe's Avatar
    scrybe no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20804529
    Posts
    98

    Getting messages via Wifi

    Advertisement



    Question: I'm traveling out of country and want to minimize data/roaming costs. With WiFi built in to the Bold, is it possible to connect to your BIS account and collect your messages?

    I've played with the options in the "manage connections" to see if I can do, but haven't had much luck. What am I doing wrong.

    Also, if I just want to have the phone work only during travels, with no data, what setting should I be using?

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    no data : Options -> Mobile Network -> Data Services : switch to Off
    As for emails i believe that as long as your wifi logo is WHITE and not greyed out you are getting emails thru wifi because your BB's pin is registered on BIS or BES

  3. #3
    scrybe's Avatar
    scrybe no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20804529
    Posts
    98
    Yeah, when I do Off for Data Services, it seems to turn off my wifi connection, too. It's greyed out.

  4. #4
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806

  5. #5
    NICKY88XX's Avatar
    NICKY88XX no está en línea Stack level 5
    Join Date
    Mar 2007
    PIN/ID
    ask me
    Posts
    1,352
    when i traveled out of the country what i did with the bold was turn off the mobile network and turn on wi-fi. (in room) and all my email blackberry messanger bis worked perfectly. just no phone no texts unless emergency. is there wi-fi where your at and when you do the wi-fi setup does it show the network name
    www.bbmchat.com sign up today!! come follow me at www.twitter.com/bbmchat and win free blackberry of your choice and cash 1st 1,000 members. spread the word.

  6. #6
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by NICKY88XX View Post
    when i traveled out of the country what i did with the bold was turn off the mobile network and turn on wi-fi. (in room) and all my email blackberry messanger bis worked perfectly. just no phone no texts unless emergency. is there wi-fi where your at and when you do the wi-fi setup does it show the network name
    yeah thats what i figured and what i said but hmm how come his wifi is greyed out when mobile network is off ?

  7. #7
    scrybe's Avatar
    scrybe no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20804529
    Posts
    98
    ~via BB (wap.pinstack.com)~

  8. #8
    scrybe's Avatar
    scrybe no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20804529
    Posts
    98
    Ok, I am now able to get messages and such strictly by wifi, with mobile network off. Don't know why it didn't work before, though I did upgrade my OS. Thanks for the tips.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •