Results 1 to 9 of 9

My friend just picked up a bold on the internet and when he tries to ... BlackBerry Bold forum

  1. #1
    Kimberlee's Avatar
    Kimberlee no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    191

    Error on bold

    Advertisement



    My friend just picked up a bold on the internet and when he tries to load OS onto the device it says error: A:0X00000043 and won't do anything. Anybody have any ideas?

  2. #2
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Just a question? why wasnt it already operable?

    iLord is DEAD!


  3. #3
    Kimberlee's Avatar
    Kimberlee no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    191
    Not to sure why it was in this conditon when he bought it. I think he was thinking he could get it working even if it was bricked. But no luck so far.

  4. #4
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    What DM are you using and what os are you tryin to load?

    Try 4.6 on both and delete vendor

    iLord is DEAD!


  5. #5
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    I googled that error code and found a thread on another site that stated it is related to "This system software is not designed for the connected device [A:0x00000043]"

    Did he possibly download the OS for the wrong model?

  6. #6
    Kimberlee's Avatar
    Kimberlee no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    191
    Where can I find one of the original os for the bold to download.

  7. #7
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    You can find the latest released version here. Find a carrier that has the multilanguage package and install it on the computer he is trying to install the OS from. Make sure to delete the Vendor.xml file before installing the OS on the Bold.

  8. #8
    Kimberlee's Avatar
    Kimberlee no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    191
    My friend has contacted Rim and waiting for an answer. Turns out the Bold was made on Feb. 29, 2008 with a Rim pin and imei number. I'll keep everybody posted on what transpire's.

    Thanks

  9. #9
    ReggieSmith's Avatar
    ReggieSmith no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    104
    Your friend isn't going to get a whole lot of help from RIM if he didn't buy it from an authorized dealer. (He might have a proto type that someone stuck him with.) Device not working when he pulled it from the box should have been a big hint to box it back up and send it back, reverse CC charges, etc.

    Hope he didn't spend too much!

    His best bet is to use JLcmdr to do a good wipe and then install the correct OS for the bold.
    ------

    From time to time, you have to wonder...... What was I saying?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •