Results 1 to 5 of 5

i am at lost ends! so i went to my add and remove programs to ... BlackBerry Bold forum

  1. #1
    iamgoofy's Avatar
    iamgoofy no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    210ca18d
    Posts
    560

    Question error 2738

    Advertisement



    i am at lost ends! so i went to my add and remove programs to completely remove anything to do with bb! my os on my pc is vista! here is a whole new issue,,,,error 2738 could not access VBScript run time for custom action! issue #2 i can attach my wifes curve 8310 and it will show up in my computer window! i can unhook hers and attach my bold 9000 and it never will show up in my computer! however i can go to device manger and it appears in the usb section! why? and how can i fix?,,,,,,,however i can open bb desktop manger and it works great as far as backup/restore! i want to hook up my bold and view my pi

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Goofy,
    Are the pics on a media card? If so, are you quite sure that you have Mass Storage Enabled?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    iamgoofy's Avatar
    iamgoofy no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    210ca18d
    Posts
    560

    Thumbs up error 2738

    media card support "on"
    encryption mode "none"
    mass storage mode support "on"
    auto enable mass storage mode when connected "prompt"
    Quote Originally Posted by GaryF View Post
    Goofy,
    Are the pics on a media card? If so, are you quite sure that you have Mass Storage Enabled?

  4. #4
    iamgoofy's Avatar
    iamgoofy no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    210ca18d
    Posts
    560
    yes sir,,,indeed i do have pics on the card! as stated,it worked fine until last week! now the bold doesn't but the curve does!!!!!!!!!

  5. #5
    millerhe1968's Avatar
    millerhe1968 no está en línea Stack level 2
    Join Date
    May 2009
    Posts
    29
    Quote Originally Posted by iamgoofy View Post
    yes sir,,,indeed i do have pics on the card! as stated,it worked fine until last week! now the bold doesn't but the curve does!!!!!!!!!
    have you installed any important files since last week? If not just do a recovery on the pc. Select a date you know the device was detected and that should fix you up if its a pc issue.In your other thread you did not say about the error on the add remove area .
    Unlocked Blackberry Torch 9810. On T-mobile.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •