Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Although my bold is showing me i have 22 emails waiting and when i go ... BlackBerry Bold forum

  1. #1
    jack's Avatar
    jack no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    87

    email problem

    Advertisement



    Although my bold is showing me i have 22 emails waiting and when i go to BT(UK) i can see them ...my phone does not have them showing in the 2 individual message boxes on my home screen , as i say even though the email icon is showing them....is there something simple im missing?

  2. #2
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    so you have a standard "messages" icon and a second icon for your personal email and when you click on either one, there are no emails available? or are they available but there isnt an alert for them?
    i see RED...

  3. #3
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    If you are using a theme or hidden your messages folder (AND have homescreen dialing off) tap the "m" key. It'll open that folder as well.
    ~via smartphone mobile.pinstack.com~

  4. #4
    jack's Avatar
    jack no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    87
    When im at the homescreen i have an email icon at the top telling me of new emails....as part of my '5' icons on the homescreen , 2 of them are my seperate email boxes but they both say 'no messages' when i know i have??

  5. #5
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Ok. Do you have a folder either in homescreen or when you go to the app screen entitled "messages"?
    ~via smartphone mobile.pinstack.com~

  6. #6
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    you may possibly either have saved messages, or maybe the message alert is just stuck... have you tried a battery pull?
    i see RED...

  7. #7
    jack's Avatar
    jack no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    87
    Found them JF! Id hidden the generic messages folder and they are all showing in there, but I want them to go onto their own boxes?

  8. #8
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    They're supposed to be accessible through the original email folder at all times unless deleted...
    ~via smartphone mobile.pinstack.com~

  9. #9
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Jack, do you have message/emails marked as separate in you options?
    Open either messages or emails and then menu-options-general options. If you look down the list you'll see SMS and email inboxes. If its not, set them to separate and save. Then do a pull.
    Don't know if that's the issue, but I'm betting IF you are running a custom theme changing this may solve the issue.

    For what its worth, sometimes I get an email to my blackberry account that I can only see if I go to the messages folder OR switch to T-Mobile theme. Odd given I use the other default theme installed on my 8900.
    ~via smartphone mobile.pinstack.com~

  10. #10
    jack's Avatar
    jack no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    87
    JF they are set to separate, I dont have a theme installed.As I said get the email notifications but they only appear in the generic email messages folder?

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    jack,

    So when you go in to read those messages, what e-mail address have they been sent to?

    Cheers,
    Roger

  12. #12
    jack's Avatar
    jack no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    87
    ...they are addressed to the right email addresses just dont get distributed to their individual boxes which read no messages

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you tried completely deleting the e-mail accounts from your BIS account and then re-adding them? Don't forget to send Service Books again, once you re-added the accounts.

  14. #14
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you even see the Service Books for those e-mail accounts when you go to Options>Advanced Options>Service Book?

  15. #15
    jack's Avatar
    jack no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    87
    Where would I go to delete them?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •