Results 1 to 6 of 6

This is driving me crazy. Whenever BIS polls my business email for new mail, it ... BlackBerry Bold forum

  1. #1
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569

    Question Email (BIS) Problem

    Advertisement



    This is driving me crazy.

    Whenever BIS polls my business email for new mail, it seems to be removing the emails completely from my server.

    I can't find a setting in the Blackberry Email Setup to stop it from doing this. My system administrator states that the emails shouldn't be removed unless the polling service (BIS) is instructing the server to remove them.

    Any ideas?? I really need the majority of these emails to be available when I poll from my computer.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  2. #2
    Hyperplex's Avatar
    Hyperplex no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    22
    That might be worth a call to your service provider to check out. I don't think BIS is supposed to be deleting server copies of email. However I have a solution that I use for my email that completely avoids the need to poll for email; it utilizes push.

    If you can, see if you can set up a forward on your business email server (I realize this may not be an option because of it being a work email, but it's worth a shot). Set the address to forward to your device email address (username@xxx.blackberry.net - xxx is your provider, i.e. att or vzw. You can set this up on your device if you haven't already. It is a unique address solely for your device.). Now, every time a message is delivered to your server's inbox, a copy will be pushed directly to your BlackBerry without removing it from your email server. Your computer should still be able to pull its own copy.

  3. #3
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    That is an option, however, I need to be able to send emails from my bb via my business address.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Log in to your email, if you use Outlook, go to Accounts, Change/Edit, and go to Advanced and then find the section of "Leave mail on server" and choose, 2, 3, or 4 days and this should solve that problem.

    See step-by-step below:

    1. Open Outlook

    2. From the Tools menu, choose Email Accounts.
    This is a display for Outlook 2000/XP
    3. Select View or change existing e-mail accounts.
    4. Click the Next button.
    5.. Select the POP3 email account you want to edit.
    6. Click the Change / Properties button.
    7. In Outlook 2000/XP, click More Settings.
    8. In previous Outlook versions, click the Advanced tab.

    This is a display for Outlook 2000/XP
    9. In the Delivery section, check off the items as below.
    Make sure that you enter a number in the Remove from server after # days.
    When finished, click OK.


    Also verify your reconcile settings under Messages, Options, Email Reconciliation and set "On Conflicts - Mailbox Wins".

    Post back if you continue to have issues. I hope this resolves your problem.
    Last edited by KalebsDad78; 09-21-2008 at 12:04 AM.
    New User? - Read the NEW USERS GUIDE

  5. #5
    Hyperplex's Avatar
    Hyperplex no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    22
    Quote Originally Posted by Sirthinks View Post
    That is an option, however, I need to be able to send emails from my bb via my business address.
    That isn't an issue. Log into BIS and set the Email Account Name (aka Send Using) to your work email address and set the Reply To field as the same. Now when you send emails it will appear as you sending from your work email.

  6. #6
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Blushes in Shame.....

    Thanks for the great advise.... The issue wasn't with my BB or BIS at all.... It seems I am a MORON!!

    I had Outlook 2007 set up to send email to my business server correctly. Unfortunately my server is set up to send email to mail clients based on the USERNAME submitted by the client. It doesn't differentiate between the incoming and outgoing accounts.

    Therefore, it was sending correctly, but the username I had inserted in Outlook was my ADMIN username as opposed to my email username. Since email never comes to me using the ADMIN name, Outlook and the server were doing the right thing. They were sending my email and picking up email from an empty account.

    My BB, on the other hand, had the correct username...... When I fixed the username in Outlook I received about a month and a half's worth of email.

    I told my mom I am not nearly as smart as she gives me credit for. Unfortunately, my wife always agrees with ME!
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •