Results 1 to 9 of 9

Hello- I have a BB Bold .167. I have 3 email address pushing to the ... BlackBerry Bold forum

  1. #1
    bernardkost's Avatar
    bernardkost no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    36

    Defualt email problem

    Advertisement



    Hello-

    I have a BB Bold .167. I have 3 email address pushing to the bold. with my default email being email1, whenever i send email, it defaults to email2. whether seding pics or articles from viigo it uses email2. in my default services, both calendar and messaging say email1 (those are the only 2 options there). anyone know how i can set email1 to be the defualt email for everything being sent?

    thanks in advance.

  2. #2
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213
    Quote Originally Posted by bernardkost View Post
    Hello-

    I have a BB Bold .167. I have 3 email address pushing to the bold. with my default email being email1, whenever i send email, it defaults to email2. whether seding pics or articles from viigo it uses email2. in my default services, both calendar and messaging say email1 (those are the only 2 options there). anyone know how i can set email1 to be the defualt email for everything being sent?

    thanks in advance.
    Go to options~default services. Make sure the email under (CMIME) is the default email you want to use. Also make sure the email you used to register on Viigo is the same default email you want to use since Viigo only recognizes the email you registered with when you you choose the "send the article to me option" However, you can also tell Viigo what email address you want the article to be sent to as well.

  3. #3
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213
    ~via smartphone~
    Also make sure your signature on the BIS shows your default email address.

  4. #4
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    Great save bro!

  5. #5
    bernardkost's Avatar
    bernardkost no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    36
    thanks for the advice.. however i solved the viigo problem by reinstalling it. for the pictures however i can not fix that. i already tried removing and adding email2. anytime i want to send a picture it defaults to email2 when all setting point to email1... any suggestions?

  6. #6
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213
    Try removing email2 from the BIS, then send a pic. Then add email2 back to your BB and try to send another pic. If that doesn't work, you might just have to switch the email you want to use every time you wanna send a pic.
    ~via smartphone mobile.pinstack.com~

  7. #7
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213
    I think your signature in the BIS makes all the difference though, because that tells everyone where your email is coming from.
    ~via smartphone mobile.pinstack.com~

  8. #8
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465
    the signtature is just a signature, it has nothing to do with what email is actually being used to send the message. that's a settings issue.

    when sending a pic is it from viigo or as a email?

  9. #9
    DylanMac's Avatar
    DylanMac no está en línea Stack level 2
    Join Date
    Mar 2009
    Posts
    78
    It has nothing to do with what Email account it set as the default, it is whichever Email account you used last to send to that contact.

    ie, everytime I send an email to Joe my BB defaults to use my Work account, because that is what I used the last time I sent a message to him. Everytime I send an Email to Nancy my BB defaults to use my personal account, because that is what I used the last time I sent a message to her.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •