Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Hello everyone, I just did a wipe on my blackberry, the phone continued to reboot, ... BlackBerry Bold forum

  1. #1
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625

    Dead Bold.

    Advertisement



    Hello everyone,

    I just did a wipe on my blackberry, the phone continued to reboot, I pulled out the battery while the led was in action and now the bold is dead.

    No lights, No response using battery, No response using USB cable only. Loader.exe has no response as far as USB:Unknown. Just dead black screen and NO led. In-fact NO COM1/2/3 on loader.exe

    Just the ABYSS looking back at me. It was good while it lasted... thanks to the curiosity of Beta 5.0. Got the phone on ebay for about $600.

    RIP --- Dec. 2008 ----- August 29, 2009
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    What all have you tried to bring it back??

  3. #3
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    loader.exe, usb cable hookup alone, battery use, power cable alone, nothing works. Just dead.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you tried starting the loader without the battery installed and as the loader starts installing the battery. This one is new to me but I am almost totally sure you can get it back.

  5. #5
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    Loader does not acknowledge any devices plugged in, the phone never even blinks a light. Could the battery pull cause a short in the system?
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  6. #6
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    at least I got 3 computers fixed so I can cash in tomorrow. :/
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  7. #7
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    a battery pull should not cause a short in the system...
    unless somehow you were able to pull a pin out of it's solder... I doubt that you did that though...
    hmmmmmm
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  8. #8
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    that's what I thought, but its dead. like a rock?
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  9. #9
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you tried the loader with the battery out on start up?

  10. #10
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    Yes I have tried that method.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  11. #11
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    USB + no battery(in the device) = no LED correct?
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  12. #12
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    correct!
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  13. #13
    calibur's Avatar
    calibur no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    150
    i sent you a PM. i hope it goes well.

  14. #14
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    Quote Originally Posted by calibur View Post
    i sent you a PM. i hope it goes well.
    Already looked at that thread, my bold shows no life signs at all.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16

  15. #15
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    couple of questions regarding DM not recognizing the device.

    have you tried to reboot your PC?
    have you tried to uninstall DM and reinstall?
    once you have DM open, click application manager and follow the steps as if you would load something. does a window pop up asking you to select a pin?

    i have a sneaky hunch this is a DM issue, not a device issue. (i've done A LOT to my bold but have never had issues bringing it back from the dead)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •