Results 1 to 6 of 6

I cannot figure out how to have a constant wifi connection on my bold. Wifi ... BlackBerry Bold forum

  1. #1
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125

    constant wifi connection

    Advertisement



    I cannot figure out how to have a constant wifi connection on my bold. Wifi works great when I switch the wifi option on, but a few minutes of idle time and it switches back to data. I have to switch off the wifi and switch it back again for it to work. Am sure its a setting that Im missing. somebody help.

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Not sure about the Bold but is there a wi-fi preferred setting on the Bold? Also check for a setting for automatic switching. Sorry if those are simple suggestions but those are available on the Curve and thought you might have overlooked.

    If you have a strong wi-fi signal it should stay connected. Have you tried it at another wi-fi location, hot spot, or other?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573
    I have a Bold, and have not had any problems with either my home Wi-Fi connection or my office's Secure connection.

    A wireless connection dropping like that can often be the result of band overcrowding. Use the Wi-Fi Connections Site Survey tool and see what other Access Points are nearby (Manage Connections --> Wi-Fi Options --> [Menu] --> Wi-Fi Tools --> Site Survey). If you find other Access Points using the channel your Access Point is using, change to a different channel - preferably one that's at least 2 channels away from all the others that are in range.
    .
    JerryD

  4. #4
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    Quote Originally Posted by jblackfish View Post
    Not sure about the Bold but is there a wi-fi preferred setting on the Bold? Also check for a setting for automatic switching. Sorry if those are simple suggestions but those are available on the Curve and thought you might have overlooked.

    If you have a strong wi-fi signal it should stay connected. Have you tried it at another wi-fi location, hot spot, or other?
    My bold does not disconnect from the wifi connection. The homescreen still shows that its connected, but I know its not using the wifi connection because the little arrows dont move rapidly like it does when it uses wifi.
    The signal is definitely strong, cos my router is a few feet from where I sit.
    It works perfectly fine when I switch on wifi. It just stops working after some time and I have to switch off wifi and reconnect for it to work again

  5. #5
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Im sure there is some explanation for this occurring...but in managing connections you also have the option to turn off your provider....leaving only the wifi

  6. #6
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    that doesnt work. wifi only works when u have a network connxn.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •