Results 1 to 2 of 2

Here's one for you to chew on... I have my Clock set to Phone Calls ... BlackBerry Bold forum

  1. #1
    Diffused's Avatar
    Diffused no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    151

    Clock Options problem

    Advertisement



    Here's one for you to chew on...
    I have my Clock set to Phone Calls Only when charging and in Bedside Mode. The ringtones/notifications for messages keep coming through anyway. The Disable Radio is NO, and the only way to have no sounds is to set it to All Alerts Off. Any ideas here?

  2. #2
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265
    sorry this is meant for the flip

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •