Results 1 to 9 of 9

Ok, so yesterday I walked into my local T-mobile store and purchased the Blackberry Charging ... BlackBerry Bold forum

  1. #1
    walkiniceberg's Avatar
    walkiniceberg no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    21D45768
    Posts
    260

    Charging Cradle/Pod not charging

    Advertisement



    Ok, so yesterday I walked into my local T-mobile store and purchased the Blackberry Charging pod for my 9700. It was 29.99 plus tax. I get home, plug it in and place my Bold2 on the pod... No dice. The pod is lit up, its plugged in correctly but just won't charge. I'm a little frustrated now. Is there a setting on my berry to allow pod charging? Somebody help me out here. Thanks in advance

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have a case on the 9700 that might be keeping the contacts on the device from connecting to the ones on the pod?

  3. #3
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    make sure nothing is interfering with the pod contacts such as dust, case, clear skin etc
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  4. #4
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    With mine some times I don't set my 9700 on the dock strait so it doesn't charge. Just adjust it and see if its not sitting on there correctly
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  5. #5
    walkiniceberg's Avatar
    walkiniceberg no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    21D45768
    Posts
    260
    I don't have a case on it, its makin contact... I'm startin to think the cradle is defective.

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yeah, well one way to find out.....go back to the store, unpackage another cradle and try it right there in the store.

  7. #7
    walkiniceberg's Avatar
    walkiniceberg no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    21D45768
    Posts
    260
    Indeed, I appreciate all the assistance for everyone.

  8. #8
    mbyer's Avatar
    mbyer no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    33
    The contacts on the side (small copper bits barely sticking out) do not always make great contact.

    I have two of these - one always makes good contact - the second is very intermittent.

    I have taken it apart a couple of times (peel off the foam base, four screws, be gentle as the parts are wired together) and adjusted the contacts. Didn't really help as much as reseating the BB a few times until I get contact. Putting the BB to go into sleep mode when charging gives a much better visual indication that it is charging than looking for the little lightening bolt.
    Matthew
    BlackBerry9700
    AT&T
    OS 6.0.0.526

  9. #9
    walkiniceberg's Avatar
    walkiniceberg no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    21D45768
    Posts
    260
    Thank you, I had wondered about that... It must have slipped my mind

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •