Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thanks guys. Not sure if RIM would be interested in little ol' me. To be ... BlackBerry Bold forum

  1. #16
    Ruptured Teabag's Avatar
    Ruptured Teabag no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    21

    Advertisement



    Thanks guys.
    Not sure if RIM would be interested in little ol' me.

    To be clear: the same phone plays through my car input on ver 4.6 (via 3.5mm male to male cable). I've used it thousands of times whilst I'm driving around UK (i do 30k miles per year). My problem only started when I upgraded to version 5, in order to take advantage of many version 5 features, apps and themes.

    THe phone does play through HiFi headphones via the headphone jack (both ver 4.6 and 5.x), it also plays through my earbuds (4.6 and 5.x)

    There's just go to be some technical reason why I'm having problems. Does version 5 alter the settings to the headphone jack, are the power levels slightly different, is it something to do with free/used memory.....?

    I've an 8GB card which holds about 40 CD's worth of my music, as I've said, I've used this setup many many times before.

    I've also had my BB connected to my home hifi system (Sony) although to be honest messing about with input cables etc seemed pointless when my CD collection is in the rack beside the system.

    Thanks for you thoughts guys, I'd really value a RIM expert's (or any other competent user's) opinion of potential causes.

    Anyway, I've been happily listening to music today through my bold with good old version 4.6

  2. #17
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    I am not an expert on cars. Anything involving car repairs usually means I need to have a mechanic perform the work. Perhaps this is a dumb question, but are there any differences in the electrical components in cars sold in the US and UK? It sounds like some issue with the car or the car's audio system, if headphones and a home stereo system work, but your particular car stereo does not. The only other thing I would suggest is to try a different car. I do not have a different car to try, since the other cars that I have access to that belong to family members and friends also are Honda Civics. I have a friend who has a Toyota Corolla, but I do not see him often. Other folks I know have older cars that do not have MP3 player jacks. I will test the audio player with my friend's Toyota if I see him.

  3. #18
    Ruptured Teabag's Avatar
    Ruptured Teabag no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    21
    Thanks, my wifes blackberry (8520) and mine (when OS 4.6 is loaded) both play thru the car OK

  4. #19
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    Quote Originally Posted by Ruptured Teabag View Post
    Thanks, my wifes blackberry (8520) and mine (when OS 4.6 is loaded) both play thru the car OK
    Does her device play through the car speakers with OS 5?
    Laura

    Follow me on Twitter @lak611

  5. #20
    Ruptured Teabag's Avatar
    Ruptured Teabag no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    21
    sure does, she's running .681 (or was it .861???)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •