Results 1 to 12 of 12

i'm trying to upgrade to .210 but for some reason i can't get my bold ... BlackBerry Bold forum

  1. #1
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    can't upgrade the os?

    Advertisement



    i'm trying to upgrade to .210 but for some reason i can't get my bold to upgrade.

    i installed the new os on the computer. deleted the vendor.xml file. connected the phone to the computer then opened dm. but nothing happens. i manually went to the app loader and tried to install the os that way. it's listed there as an availible update, but when i check it off and click next it doesn't do anything. it just says that no action is required. the phone still says .167 on it. any ideas?

  2. #2
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Assuming the os is correct for your phone try this. Uninstall the old os from the PC. Then install the new ont~via BB (wap.pinstack.com)~

  3. #3
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Sorry about that. Should have said install the new one on your phone~via BB (wap.pinstack.com)~
    Last edited by Safiy; 01-01-2009 at 07:35 PM.

  4. #4
    Svend's Avatar
    Svend no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    47
    i had this exact problem with mine.

    what you need to do is make sure you have all your data you want on your blackberry.

    now uninstall everything that has to do with blackberry and research in motion frm your computer, including the .ipd backups of your blackberry.

    then go into the registry (regedit) and delete the research in motion registry files. all of them.

    restart your computer

    install desktop manager 4.6 first

    then install the new os you want to put onto your phone. (at time of posting the best one seems to be .217)

    start dm

    now plug in you blackberry to your pc.

    it should read it and ask to update

    viola. good luck

  5. #5
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465
    thanks...i didn't have to do all that registry editing though. i uninstalled 4.7 and installed 4.6. re-installed the os (i put in .210, seems to be the least problematic), deleted the vendor file and pluged in the phone. worked just fine and updated in about 20 minutes.

    thanks everyone!!!!!!!!!

  6. #6
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    Is there some kind of problem with DM 4.7?
    ~via BB (wap.pinstack.com)~

  7. #7
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Quote Originally Posted by frisco49ers View Post
    Is there some kind of problem with DM 4.7?
    Many users feel that it's not really that stable. I tried it, and ended up going back to 4.6. It didn't sync my calender correctly with Outlook and I've yet to get an OS upgrade to actually complete while using it.
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  8. #8
    bglawrence's Avatar
    bglawrence no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    2746CB17
    Posts
    312
    you can use the loader.exe file instead of the main DM menu. Turn your network off so that you remove the internet connection thru the process (it checks for updates automatically). Using the loader.exe file has never failed for me even when you have other OS versions installed on your computer. If you do uninstall them though with your control panel, I would cerainly hold onto the install.exe files for the OS's so you can downgrade or upgrade, as the case may be in the future. The Loader.exe file is in the c:\program files\common files\Research in Motion\Apploader folder.

  9. #9
    novalovr66's Avatar
    novalovr66 no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    249E4BA7
    Posts
    144
    Some people have had problems with 4.7 installing updates to the Bold. I have been lucky I guess since I have not experienced any problems at all.

  10. #10
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    I have not had any problems with DM 4.7 except for not being able to install .210
    ~via BB (wap.pinstack.com)~

  11. #11
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346
    I had these exact same issues with 4.7 and my 8130. Downgraded to 4.6 prior to getting my Bold, and all has been well so far (knock on wood).
    applejosh
    iPhone 4 (AT&T)
    OS 4.3

  12. #12
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465
    i also have had weird calender synchs with 4.7, helpfully this will be fixed now......

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •