Page 1 of 2 12 LastLast
Results 1 to 15 of 18

On my Bold 9700 (5.1.0.91) I had Blackberry App World installed and working fine. An ... BlackBerry Bold forum

  1. #1
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29

    Cant find AppWorld

    Advertisement



    On my Bold 9700 (5.1.0.91) I had Blackberry App World installed and working fine. An update for App World came out, so I went though the OTA update. Since then, the App World icon is nowhere to be found. It is not in downloads. It is not on my home screen. I have looked in every folder. I do NOT have icons hidden.

    When I go to the list of applications (Options, Applications, Add-Ons) App World is listed.

    To try to fix this, I deleted App World, and then downloaded it again. It says it was successfully installed.

    Where the heck is it?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have any folders hidden? From your home screen, press the BB menu button and select Show All.

    You should have a Downloads folder, which is where most applications end up after downloading. The folder has an arrow pointing down into it.

  3. #3
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    As clearly stated in my post, I dont have anything hidden. I have "hidden" and "unhidden" several times, and within the downloads folder specifically and the only thing in there is my T-Mo account manager.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by tclaremont View Post
    As clearly stated in my post, I dont have anything hidden.
    Sorry, I missed that the first time around.

    Have you tried rebooting your device or doing a battery pull?

  5. #5
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    Sure did, Roger. Several times. I know my way around the BB pretty well, but this one has me stumped! I thought sure that deleting it and then reinstalling it would allow it to show up in my downloads folder again but no such luck.

  6. #6
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    I just tried installing via the DM through my PC and same result. It says "Successfully Installed" but I cant locate an icon for it ANYWHERE on the phone, even being very careful to ensure that SHOW ALL is in effect. I am flummoxed.

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hm. That is a poser. Same thing happened to me when that update came out, but when I redownloaded, it showed up just fine......actually in the same spot on the home screen as it was before.

    Did it require you to bounce the device after you deleted it the first time to ensure the deletion? I know that's usually the case, but just checking.

    Have you tried resending Service Books? If so, maybe try the uninstall/reinstall one more time? If you do, at the point it tells you it successfully installed, there should be a dialog box to click Ok or Run. Choose Run this time around and see what happens.

  8. #8
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    I moved to 5.1.0.146 the icon is back. Can't say I know what the problem was, but changing the platform got it back.

  9. #9
    smellybelly's Avatar
    smellybelly no está en línea Stack level 1
    Join Date
    Apr 2011
    Posts
    4
    i have exactly the same problem.. but my phone is a blackberry 9300 but help me what is a platform and what do i do to get it to work?

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by smellybelly View Post
    i have exactly the same problem.. but my phone is a blackberry 9300 but help me what is a platform and what do i do to get it to work?
    If you go into Options>Device>Application Management do you see AppWorld? If so, click on it and select Delete. Reinstall it from www.blackberry.com/appworld.

  11. #11
    smellybelly's Avatar
    smellybelly no está en línea Stack level 1
    Join Date
    Apr 2011
    Posts
    4
    Quote Originally Posted by RogerG View Post
    If you go into Options>Device>Application Management do you see AppWorld? If so, click on it and select Delete. Reinstall it from www.blackberry.com/appworld.
    ahhh thank you so much i have it back.

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Good deal......glad you've recovered it.

  13. #13
    smellybelly's Avatar
    smellybelly no está en línea Stack level 1
    Join Date
    Apr 2011
    Posts
    4
    ok now i have another problem i was hoping you could help me with i have app world but when i try and log on with my account it says 'an error has occured, please try again later' ive tried about a million times and its not my account cause it works on my friends phone it must be my app world ive tried almost everything what can i do?

  14. #14
    dushdavj's Avatar
    dushdavj no está en línea Stack Professional
    Join Date
    Jan 2008
    PIN/ID
    Ask Me
    Posts
    2,283
    The first thing I would try is to do a battery pull, if you have already tried this and it doesn't help then it sounds like there may have been a problem with the install, have you tried re-installing the application, since it seems to be sending an incorrect username or password.

  15. #15
    smellybelly's Avatar
    smellybelly no está en línea Stack level 1
    Join Date
    Apr 2011
    Posts
    4
    ok im being dumb again whats a battery pull?,i have re-installed app world like 100 times should i try making another blackberry account?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •