Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Originally Posted by jdk2 The issue annoyed me when I had my Bold enough to ... BlackBerry Bold forum

  1. #16
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780

    Advertisement



    Quote Originally Posted by jdk2 View Post
    The issue annoyed me when I had my Bold enough to cause me to call AT&T's tech support. They told me to enter *#21# at the homescreen. It worked and I never saw that message afterwards.
    I agree that this is very annoying, but what you state that worked for you is not working for me.. I entered the '#21#' and it went to the internet. I did it from the homescreen also... Just a question do you have dial from homescreen enabled or disabled?
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  2. #17
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346
    I have dial from homescreen enabled, and it just opened up the phone app and entered those characters. I didn't hit send as I don't know if that's what we are supposed to do. So I'm a bit confused like stnkyq2. Can you please elaborate a little more jdk2?

    Edit: OK, I used the Alt button this time (to get the actual characters - duh), and did the *#21# and nothing happened. Haven't tried dialing, though. I thought there would be some sort of notification or fireworks or something.
    Last edited by applejosh; 01-04-2009 at 10:55 AM.
    applejosh
    iPhone 4 (AT&T)
    OS 4.3

  3. #18
    Jemjee's Avatar
    Jemjee no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I had the same issue as the OP. I just did the *#21# from the home screen and got the following message:
    "Interrogation of Unconditional Call Forwarding Provisioned"

    I have no idea what that means, but I will let you know if it makes the original problem go away.

  4. #19
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Quote Originally Posted by Jemjee View Post
    I had the same issue as the OP. I just did the *#21# from the home screen and got the following message:
    "Interrogation of Unconditional Call Forwarding Provisioned"

    I have no idea what that means, but I will let you know if it makes the original problem go away.

    This did not work for me! I still get the "Call Forwarding - Condition."
    There has to be a fix or a resolution for this as of AT&T they do not know... They only read from a script when trouble shooting!
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  5. #20
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    dude, just ignore it, it means nothing

  6. #21
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    ^^^ What he said. It's somewhat annoying, but doesn't mean a dang thang!

    CEO, thanks for your earlier explanation, by the way! Made a lot more sense than what the AT&T rep told me!

  7. #22
    jdk2's Avatar
    jdk2 no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    63
    Oddly when I called AT&T about the problem, I was immediately placed on hold and the rep went to speak with what I guess was RIM tech support. She came back and told me to try the *#21# trick as well as another set of numbers which I don't remember. It worked and I didn't have the issue again.

    Sorry I didn't write down the information and haven't seen it posted anywhere to assist further. If you ask to speak with tech support, you may be able to speak with someone who knows what's going on.

  8. #23
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    ~via BB (wap.pinstack.com)~you should check to see that your voicemail is working. You may have completely disabled call forwarding

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •