Results 1 to 7 of 7

I use the standard browser and have typically had no issues with performance. Today for ... BlackBerry Bold forum

  1. #1
    psallee's Avatar
    psallee no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    243705F2
    Posts
    82

    browser showing blank screen

    Advertisement



    I use the standard browser and have typically had no issues with performance. Today for some reason if I try to search anything it loads a blank white page. I have pulled the battery but not sure what else I can do to fix this. Anyone else had this problem?

  2. #2
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    Open the Browser > Menu > Options > Cache Operations > then clear everything... then exit completely, and go back in and try it again.

    Also, if you now have a 9700, you might want to update your profile... it shows you have a 8310.

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Try clearing your browser cache, resending service books may help too.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    psallee's Avatar
    psallee no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    243705F2
    Posts
    82
    Cleared cache, still a problem. How do I resend service books? and when I do does that reset all my email accounts also?

  5. #5
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    Two ways to resend your Service Books... first, log into your Provider's BIS server, find the email setup area and resend your Service Books... the other is to open your Setup folder on your device, click on Email setup, press the Menu button, select Service Books and click on Send Service Books... you'll receive one email for every email address you have registered on your device... it doesn't really reset it as much as it reestablishes the connections for everything going back and forth to your device.

  6. #6
    mrskittens's Avatar
    mrskittens no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    1
    As of last night I'm having this problem -- only with a few sites but ones that always worked before. Cleared all cache, rebooted with battery, updated, no luck.

    I don't understand why I'd want to resent service books as my email is fine.

    Any other suggestions? Thanks.

  7. #7
    psallee's Avatar
    psallee no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    243705F2
    Posts
    82
    I did the resend service books and battery pull. Still having the issue, but just on some sites. Posting this from BB but google searches don't show.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •