Results 1 to 4 of 4

when i try to access links from emails my browser says: HTTP Error 400: Bad ... BlackBerry Bold forum

  1. #1
    dagomez's Avatar
    dagomez no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    59

    browser problem

    Advertisement



    when i try to access links from emails my browser says: HTTP Error 400: Bad Request

    the server could not understand the page request, or was unable to process it for some reason. Please try loading a different page.

    Please help.

  2. #2
    dakid2k6's Avatar
    dakid2k6 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    248
    Exit the browser and try a battery pull. Maybe that helps. It works for me when that happens. Hopefully this helps.
    ~via smartphone mobile.pinstack.com~

  3. #3
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Does this occur in any email or only specific links? Also, try simply clearing the browser cache out. This fixed a streaming problem with Orb that had me pulling my hair out.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  4. #4
    dlsolo's Avatar
    dlsolo no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    Ask
    Posts
    457
    I get that a lot for pages that don't display well on BB browser. My fix for those pages is to open them with Opera. Haven't had a problem since.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •