Results 1 to 6 of 6

So when I have a mobile connection and a wifi, my browser I thought was ... BlackBerry Bold forum

  1. #1
    bigblue95z's Avatar
    bigblue95z no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    113

    Browser behavior

    Advertisement



    So when I have a mobile connection and a wifi, my browser I thought was smat enough to the wifi but I don't think it is. I browse wayyyy faster when I turn off the mobile network. This leads me to believe that I'm still using the edge(no 3g). What indication is there that I am using wifi and not the att edge?

  2. #2
    bigblue95z's Avatar
    bigblue95z no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    113
    Oh yeah, I am using the bold of course with stock 167
    ~via BB (wap.pinstack.com)~

  3. #3
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by bigblue95z View Post
    This leads me to believe that I'm still using the edge(no 3g). What indication is there that I am using wifi and not the att edge?
    There is a problem with WiFi connectivity, it's been documented in some of the reviews, and I personally had the same problem with my Bold. It's hard to get it to connect, then it drops the connection quickly. AT&T tech support acknowledged it but have no fix yet.


  4. #4
    Karpfish24's Avatar
    Karpfish24 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    243fd52f
    Posts
    217
    My WiFi seems to be working perfectly. It has not dropped once and if the indication that it is on WiFi(WiFi symbol in white) is correct then it is using WiFi while i am at home all the time.

  5. #5
    adamjay79's Avatar
    adamjay79 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    114
    I have WiFi connected right now in my house to my Bold. I turned off the mobile network. The phone says it is connected to WiFi with a good signal. When I go to try and visit a webpage, I get an error saying " The radio on the device is currently turned off or the battery is too low for the radio to be used. As a result, the browser cannot retrieve any web pages."

  6. #6
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by Karpfish24 View Post
    My WiFi seems to be working perfectly. It has not dropped .
    .
    Congratulations. I'm glad to hear that you got lucky. Celebrate that yours works. Several people I know outside of PinStack that bought the Bold had the same problems I did. When they called tech support they too were told its a known issue with no fix yet. They returned theirs and went back to the Curve. Since some had already sold their old Curves they got new ones. AT&T has the Curve 8310 for only $79.99
    .
    sent via BlackBerry 8310 - the one that works..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •