Results 1 to 5 of 5

hi, probably brain is to excited. sold my bold which had the BIS package added ... BlackBerry Bold forum

  1. #1
    stolt's Avatar
    stolt no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    214

    brand new bold, cant get mails to work.. what am i doing wrong.

    Advertisement



    hi, probably brain is to excited. sold my bold which had the BIS package added to the contract just got my new 9700 and restored details from my bold via DM but cant send emails. is there something i need to set up the email icons are showing just not updated....


    thanks

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Log into your BIS account and go into the Change Device utility. You'll change your PIN and IMEI numbers and then the e-mail accounts should show up on your new device.

    There are links to many of the BIS websites in the Technical Support Blog link in my signature.

    AT&T is att.blackberry.com.

  3. #3
    stolt's Avatar
    stolt no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    214
    glad i asked now, would never have worked that out myself. thankyou

    i'm on vodaphone if that makes a difference. So i need to log into blackberry on the internet on my pc and do that? sorry

  4. #4
    stolt's Avatar
    stolt no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    214
    think ive sorted it now, managed to do it via the blackberry browser.

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Voda UK or Voda Germany?

    Glad you got it sorted out.

    Here is the link for the UK BIS site and here is the link for Germany, just in case.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •