Results 1 to 5 of 5

I've tried backing-up my Bold on two different laptops (x64) one running DTM 4.6 the ... BlackBerry Bold forum

  1. #1
    ablefton's Avatar
    ablefton no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    24a0f56c
    Posts
    94

    Question Bold won't backup

    Advertisement



    I've tried backing-up my Bold on two different laptops (x64) one running DTM 4.6 the other 4.7. Both have the same result. The DTM gets about half way through the back-up and I get an error message (image copy enclosed) and the backup halts. There doesn't seem to be a way that I can back up this puppy. There's no error code, all it says is that there was an error backing-up. That's it. Does anyone have an idea why this might be happening. I can't say that my experience with the 9000 has been that great. The scroll ball also failed but AT&T is sending me a (reconditioned) replacement. Thanks.

    Attached Images Attached Images
    -------------------------------
    Andrew (Gaithersburg, MD)

  2. #2
    ag4vr's Avatar
    ag4vr no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3
    Try using the advanced backup and restore options on DM to get as much of the information backed up as possible. Good luck.
    Dan
    ~via BB (wap.pinstack.com)~

  3. #3
    ablefton's Avatar
    ablefton no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    24a0f56c
    Posts
    94

    Thumbs down Thanks but it didn't work

    I tried using the Advanced Backup option but that action returned the same error message. No matter what I do, I get the same error message when attempting a backup. I tried loading DTM with only basic Vista services; DTM ran but gave the same error message. Seems as if the problem is in the 4.6 OS...is my guess.
    -------------------------------
    Andrew (Gaithersburg, MD)

  4. #4
    jtekt's Avatar
    jtekt no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    68
    I don't know if you have found an answer yet to this or not, but I had the same problem and I read in another thread that if you just clear your browser's cache, it will work.

    I tried it and it worked perfectly

  5. #5
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585
    You have to clear the browser cache in the advanced options in desktop manager just for clarificatin
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •