Results 1 to 7 of 7

I can't seem to get Pinstack web site to come up on my bold. I ... BlackBerry Bold forum

  1. #1
    BRGFATHER's Avatar
    BRGFATHER no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    249EF5E7
    Posts
    52

    Bold-Viewing Pinstack

    Advertisement



    I can't seem to get Pinstack web site to come up on my bold. I have tried the launcher and I get the same results. The top of the page comes up but when I zoom in, the page will not load. No problem with other web sites. There has to be a simple solution. Had no problem with the curve.

    Thoughts?

  2. #2
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752
    Well I'm on my bold right now reading this post, so to be honest I haven't had any problems with it, I just wish I could see it in wap format, that's what's bothering me. I'm not sure what would be causing that issue

    ~via BB (wap.pinstack.com)~

  3. #3
    ccostel's Avatar
    ccostel no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    132
    I am also veiwing this from my bold and not having a problem. Have you tried installing the Pinstack Icon on your bold? That is how I am getting there.

  4. #4
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    Try switching your emulation mode for your browser and that may help. I know others have had success using Microsoft ie or ie pocket.
    ~via BB (wap.pinstack.com)~

  5. #5
    BRGFATHER's Avatar
    BRGFATHER no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    249EF5E7
    Posts
    52

    Smile just switched

    Just switched Browser ID to blackberry from internet explorer under Browser Configuration. Now I can view one of my favorite sites, PINSTACK.

    Thanks

  6. #6
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    I'm not familiar with the Bolds OS but I was having the same problem with my 8820. Make sure your default browser is "blackberry" in your browser configuration and any other browser default settings.
    ~via BB (wap.pinstack.com)~

  7. #7
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    No problem. Let me know if you have any other problems.
    Quote Originally Posted by BRGFATHER View Post
    Just switched Browser ID to blackberry from internet explorer under Browser Configuration. Now I can view one of my favorite sites, PINSTACK.

    Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •