Page 1 of 3 123 LastLast
Results 1 to 15 of 44

When I use the speaker phone function there's a very loud noise like a siren ... BlackBerry Bold forum

  1. #1
    shanedogg's Avatar
    shanedogg no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51

    Bold speaker phone make loud shrieking sound

    Advertisement



    When I use the speaker phone function there's a very loud noise like a siren that goes non-stop. The speaker works fine for music, vidoes, and when my phone rings. Its only when I put a call on speaker.

    Any ideas??
    ~via smartphone mobile.pinstack.com~

  2. #2
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    When u put ur phone on speaker, are there any radio signal electronics nearby? Or if u have a cutom equalizer in your vehicle or room where usin speakerphone, or any type of amps etc, these frequencies interfere with the fragile makings of ur bold speaker. And this may seem crazy, but if u wear magnetic jewelry, this will slo interfere with ur speakerphone. :d
    ~via smartphone mobile.pinstack.com~

  3. #3
    shanedogg's Avatar
    shanedogg no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    Well it happened in a parking lot as well as in my car... So it is possible that there was interference, but this was the first time its happened. I tried it a few more times and it kept doing it. Lol at first I thought someone had a weird sounding car alarm going off... I started looking around and I couldn't figure out where it was coming from. Lol eventualy I realized it was my hand!
    ~via smartphone mobile.pinstack.com~

  4. #4
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Lol. That's kinda funny. Hmmm. Has it done it ever since, or just when u were in ur car and does it happen when u talk to one certain person or when u use speaker with anyone?
    ~via smartphone mobile.pinstack.com~

  5. #5
    shanedogg's Avatar
    shanedogg no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    I haven't tried it since, just a couple times this afternoon. And each call was to the same person.
    It was loud, like one of those personal alarms people carry for when they get mugged.
    ~via smartphone mobile.pinstack.com~

  6. #6
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Well, you might try some troubleshooting. Try making several phone calls to different people and test it out. Also, try it in different places. Ur car, outside, etc. Take a q tip and dip it in rubbing alcohol and wipe down the areas around the speakers, etc. And u can also use some keyboard dust removing spray (air in a can) and try geting any debris out that may be embedded. Lemme know how things turn out!
    ~via smartphone mobile.pinstack.com~

  7. #7
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    Have to by any chance taken your unit apart and removed the screen at the ear piece. I hear it will feedback like crazy if you do.

    Just a long shot
    Greg
    in Jax, FL

  8. #8
    shanedogg's Avatar
    shanedogg no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    Well when I changed the bezel I had to obviously pull the phone appart. I don't know if that is something that I did, but I definately had to seperate the LCD screen from the board it is stuck to.
    Does that sound like the cause? Maybe I need to glue it on tighter??
    ~via smartphone mobile.pinstack.com~

  9. #9
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    He's talking about the speaker where you hold your ear to, If that has been removed or not put back correctly that more than likely is the cause for the feedback your are experiencing.

    Let us know if you take it apart and that screen is still there I am curious.

  10. #10
    shanedogg's Avatar
    shanedogg no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    Ohhh no I didn't remove that screen. Didn't touch that part at all.
    ~via smartphone mobile.pinstack.com~

  11. #11
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    Have you by any chance changed your OS?

  12. #12
    shanedogg's Avatar
    shanedogg no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    I did months ago. Changed it to .167 I think.
    ~via smartphone mobile.pinstack.com~

  13. #13
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    I have seen this before on the bold OS builds .167 and .185

    When you changed out your bezel are you sure those screens are in the same place? the receiver and speaker both have screens and if they had been moved in any way this could cause this. Also did you make sure that the bottom screw (the one closest to the mic) is tightened all the way, If not the rubber seal wont be tight enough causing this feedback.

  14. #14
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Wow. The unsolvable screechy mystery... Speaker screens, radion interference...whatever could it be. I wanna know now...
    ~via smartphone mobile.pinstack.com~

  15. #15
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Is your phone a refurb?

    iLord is DEAD!


Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •