Results 1 to 6 of 6

I download the OS and tried to install it and I receive an error pertaining ... BlackBerry Bold forum

  1. #1
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780

    BOLD OS .291 issues

    Advertisement



    I download the OS and tried to install it and I receive an error pertaining to installing an older OS (downgrade). Has anyone else experienced this yet and what did you all do? Sorry MODS if this post as already been covered, or wrong section or etc....
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  2. #2
    mattgirv's Avatar
    mattgirv no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    255575EB
    Posts
    19
    Yup, thats because the app version is lower than the version you currently have installed. I'm guessing you are on .282 at the moment?

  3. #3
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Quote Originally Posted by mattgirv View Post
    Yup, thats because the app version is lower than the version you currently have installed. I'm guessing you are on .282 at the moment?
    Yeah, I noticed that, but thought that it was recognizing that the version of the OS. But your correct I am on .282.. this answers my question...... Thank you and MODS you can close this thread as my question is answered.......
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  4. #4
    klgmd's Avatar
    klgmd no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    171
    I upgraded from 282 to 291 this morning and received no message like the one described above. The install went very smoothly and so far all is fine. Is there a site where i can look over the discussion about 291 being older than the 282? Where does that information come from? I am not challenging it, just interested in seeing.

  5. #5
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Quote Originally Posted by klgmd View Post
    I upgraded from 282 to 291 this morning and received no message like the one described above. The install went very smoothly and so far all is fine. Is there a site where i can look over the discussion about 291 being older than the 282? Where does that information come from? I am not challenging it, just interested in seeing.

    I received the message within DM when I went to upgrade to the OS .291........
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

  6. #6
    mattgirv's Avatar
    mattgirv no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    255575EB
    Posts
    19
    Quote Originally Posted by klgmd View Post
    I upgraded from 282 to 291 this morning and received no message like the one described above. The install went very smoothly and so far all is fine. Is there a site where i can look over the discussion about 291 being older than the 282? Where does that information come from? I am not challenging it, just interested in seeing.
    Sorry for the confusion, I didn't mean App Version... basically 291 is newer, but the platform that it uses is older than the version that 282 runs.

    Not really sure why that is, but that is the case if you compare both of the updates.

    Saw a few other people having this issue, apparently for those on AT&T it removes the 2G/3G switch though I couldn't verify that as I am in the UK and haven't personally bothered with this update

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •