Results 1 to 6 of 6

I recently installed BBM 5 and uninstalled. Since uninstalling I am not able to receive ... BlackBerry Bold forum

  1. #1
    maliboo's Avatar
    maliboo no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29

    Bold not sending or receiving mails

    Advertisement



    I recently installed BBM 5 and uninstalled. Since uninstalling I am not able to receive email. I was able to send, but since I deleted the service books I cant send nor receive. I have wiped, restore to factory setting and still nothing. I am unable to get the service books from my carrier. BIS shows not connected when I run a diagnostic test I get 'Blackberry PIN-PIN:no'. I only have two options for browser wap and hotspot. It seems like BBM 5 messed up some setting on my phone (BOLD). Carrier says everything is ok. Any help will be appreciated.

  2. #2
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    Have you tried going to your BIS site on the internet and delete and redo your email account. Then try sending service books again and do not forget to go to Options, Advanced Options, Host Routing Table, go to the sub menu and hit Register Now.

    Is your Blackberry showing you have a full Blackberry connection in the upper right hand part of your home screen?
    Greg
    in Jax, FL

  3. #3
    maliboo's Avatar
    maliboo no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    Greg I tried sending from the BIS site I even got my PIN an IMEI released...I did hit the HRT and it says registered to the network, but nothing.

  4. #4
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Hmm..That's a strange one. Did you initiate the wipe from the handheld or a 3rd party app? Also, did you do any type of restore from a backup after wiping the device? If you wiped from the handheld, I'm wondering if wiping from JL_Cmdr would solve the problem with a clean install of a new OS. I'm not sure how you loaded BBM 5.0 (DM or OTA), but if you did it by copying the files into your OS directory, I would delete those and download a fresh OS copy.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  5. #5
    maliboo's Avatar
    maliboo no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    I got it working now. Took it to the Carrier, apparently there was some conflict with my previous PIN. I got a new SIM and I back to normal now.

    Thanks.

  6. #6
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    Then life i GOOD!

    Have a great weekend with your BB
    Greg
    in Jax, FL

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •