Results 1 to 9 of 9

forgive a first time forum poster for any procedure errors here.. have had a problem ... BlackBerry Bold forum

  1. #1
    Peterhowden1's Avatar
    Peterhowden1 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5

    bold freeze due to email arrival when using media player via bluetooth

    Advertisement



    forgive a first time forum poster for any procedure errors here..
    have had a problem with my bold since beginning
    Listen to music on my sd card via motorola bluetooth headset. (same problem with plantronics unit) If an email or sms (Data?) message arrives the phone goes into a type of freeze. The song actually plays to the finish but then won't go to the next song. Have to reset/battery pull to restart. Phone sort of works in reduced capacity-if i fiddle long enough i get a screen error and have to reset anyway. Super annoying. 3 restarts the other day in one gym session.

    os upgrades don't help.
    Have done heaps of factory restores due to other problems and this does not change

    If i can get this fixed the phone will be as close to perfect as they can get.

    Wrapped with Forum after too many hours searching for answers and found my "mass storage problem" fixed here- fantastic!
    Last edited by Peterhowden1; 01-16-2009 at 07:23 AM.

  2. #2
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    I'm not sure what OS you are on but you may want try a different OS. My apologies, you said different OS upgrades different work. How is your app memory looking?
    ~via BB (wap.pinstack.com)~

  3. #3
    Peterhowden1's Avatar
    Peterhowden1 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5
    Thanks. The app memory is showing 15.8mb. I saw an entry elsewhere about profiles affecting it but no fixes. This morning I have been experimenting with all types of profile settings. Seems to be the "tone" alert to new emails or sms mesages that does the damage. Vibrate and red light flash notifications don't affect it. Must be something with the tone sound conflicting with the media player sound??

  4. #4
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    I have the Jabra BT620, never experienced any problems while listening to music and or surfing. It definitely Sounds like an OS issue, not sure which one you have but I would suggest getting a hold of "Archer6" Approved OS 210, and DJSmooth Approved "Slacker Radio" and that will solve both problems...

  5. #5
    Peterhowden1's Avatar
    Peterhowden1 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5
    Is slacker radio an application? Does it replace the media player or would i use as an alternate.

    I am in australia and our updates from the carrier are few and far between. Do I have to use the carrier's upgrade versions? Will the phone still operate with the carrier under other operating systems

  6. #6
    MarkPPG's Avatar
    MarkPPG no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    3
    Peter, I know this was an issue with quite a few of the lower OS versions (I had it too)

    There is a legit version of .214 you can try, but I'm pretty sure anything over .190 will solve your problems.

  7. #7
    Peterhowden1's Avatar
    Peterhowden1 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5
    Not having any luck trying to upgrade the os. I download it, it installs and I then open the DM. It does not recognise that an upgrade is available. I browse to the file location but the downloaded file is not the right file type by the looks of it. Won't the Bold recognise another carriers os? I am in Australia---can I use one from USA? If I can, is there a recommendation?

  8. #8
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346
    Which version of Desktop Manager are you running? I know I can never get 4.7 to load an OS upgrade. (The downside is I heard there are issues with running 4.6 on Vista, so if you have Vista, you're stuck between a rock and a hard place.)

    Also, are you removing the vendor.xml file after running and installing the device OS to your PC (but before running desktop manager and before connecting your device)?

    Did you see these directions on updating the OS?
    http://forums.pinstack.com/f73/how_t...lackberry-929/
    applejosh
    iPhone 4 (AT&T)
    OS 4.3

  9. #9
    Peterhowden1's Avatar
    Peterhowden1 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5

    Smile

    HUGE THANK YOU TO EVERYONE FOR HELP.
    Used the instructions, deleted the vendor file etc and held my breath. Upgrade went through and the media player works great even when emails arrive. Ah the joy!!! All seems....dare i say it.....PERFECT!!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •