Results 1 to 3 of 3

i have os 5.0.411. when i set the ringer to vibrate, my special rings still ... BlackBerry Bold forum

  1. #1
    irv6744's Avatar
    irv6744 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    15

    Bold doesn't stay silent

    Advertisement



    i have os 5.0.411.
    when i set the ringer to vibrate, my special rings still ring.
    is it the os or is there a setting i need to look at.
    thanks.

  2. #2
    frijolito's Avatar
    frijolito no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    100
    If they are assigned to an individual contact, they will do that, havent figured a way of stopping it....
    International numptee & Connoisseur of Stella Artois

  3. #3
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    Go to profiles and activate Vibrate.....then go back into profiles and select advanced > BB button > edit. Go to each item in the list and insure that the settings are vibrate only (I also select mute for volume just to be sure......) for in or out of holster. The only item that is an exception to this rule on my phone is calendar. When I am sleeping......I usually have my phone on the bed stand and don't want the phone ringing off the hook all night with calls or email notifications......but......I do want to wake up 2 hours before my first appointment and my calendar settings provide that notification.....assuming the profile settings for calendar allow it. Hope this helps.
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •