Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 39

Originally Posted by xaroc i have not had a single issue right from day 1 ... BlackBerry Bold forum

  1. #16
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273

    Advertisement



    Quote Originally Posted by xaroc View Post
    i have not had a single issue right from day 1 with my Facebook.
    have you checked the facebook settings?
    make say the Box has a tick in it beside "Leave email notification messages on mail server" ?
    All settings are right... I haven't changed them to cause the notifications to stop... They just stopped.

    I did realize that I've upgraded to .168 and am now on an ATT Bold... when it was working, it was on an Unlocked Rogers device with .167..

    What OS are the rest of you with issues using...

    Just last night, I had 3 notificiations and 2 Msgs in Facebook, and none of them appeared in my Facebook app... (No lil F in the top menu bar like in the past)


    ------------
    ~ jscott
    iPhone 3G & BOLD



  2. #17
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Anyone got this working properly with .168?


    ------------
    ~ jscott
    iPhone 3G & BOLD



  3. #18
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    I do use it all the time on .168 sorry to hear youre having trouble

  4. #19
    xaroc's Avatar
    xaroc no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    30544A9E
    Posts
    236
    i have had FaceBook working on all OS's i have used . .125 .162 .167 .168

  5. #20
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    ^ Hmmm... and you both are getting the Facebook "F" icon at the top when you have a new notification of a message, wall post, invite etc?


    ------------
    ~ jscott
    iPhone 3G & BOLD



  6. #21
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806

  7. #22
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Thx.... this is buggin' the sh*t outta me now...


    ------------
    ~ jscott
    iPhone 3G & BOLD



  8. #23
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    just completely uninstall it and take off notifications from facebook and start from scratch. thats your best bet

  9. #24
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Thx... but, I've done that about 8 times already... LoL...


    ------------
    ~ jscott
    iPhone 3G & BOLD



  10. #25
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by ranxoren View Post
    just completely uninstall it and take off notifications from facebook and start from scratch. thats your best bet
    I did that and it's still not working. I'm not even getting the icon notification on the top.

  11. #26
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Has anyone figured out a solution to this? I've uninstalled FB, unchecked all the boxes, rechecked the boxes, reinstalled it.. and still, no luck. No notifications whatsoever.

  12. #27
    HyperM3's Avatar
    HyperM3 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    451
    I personally don't know anyone who has the facebook app working correctly on their bold. I never had problems on my curve and then when I switched to the bold, nothing. Kinda frustrating to me as well.
    ~via BB (wap.pinstack.com)~

  13. #28
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    I had it working on my Bold for a while actually... all of sudden "poof" - No go.

    Now it works intermittently... hate it. i get a text message that i have a new Fbook notification, but not a Fbook app icon or tomato splat... I'm using a Gmail acct... think i'm going to try switching the email addy I'm using.


    ------------
    ~ jscott
    iPhone 3G & BOLD



  14. #29
    HyperM3's Avatar
    HyperM3 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    451
    Quote Originally Posted by jscottbarnes View Post
    I had it working on my Bold for a while actually... all of sudden "poof" - No go.

    Now it works intermittently... hate it. i get a text message that i have a new Fbook notification, but not a Fbook app icon or tomato splat... I'm using a Gmail acct... think i'm going to try switching the email addy I'm using.
    Just figured out that all my notifications were set to off in the actual facebook app on my computer. Seems this is what is happening to a lot of people. BB notification was set to off as well. Im using Gmail also. Lets see if this was the cause.

  15. #30
    hotice_'s Avatar
    hotice_ no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    54
    Folks,
    Facebook 1.3.0 was pulled from Blackberry.com after a mere 18hours online for a reason.

    It appears the installation of this version disabled ALL email notifications from your FB account. After I installed it, I went to check and everything had been turned to OFF.

    I had to re-enable them automatically before I started getting email notifications again.



    Note that I'm assuming this the cause and I did NOT get a confirmation from RIM for the reasons why 1.3 was pulled so quickly after it was put online.


    PS: I can't find 190 anywhere so am still running 168 and Facebook 1.3.0 (and 1.2.0 previously) works 100%.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •