Page 1 of 3 123 LastLast
Results 1 to 15 of 39

I am trying to get my Facebook to work on my bold... meaning that it ... BlackBerry Bold forum

  1. #1
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716

    bold and Facebook

    Advertisement



    I am trying to get my Facebook to work on my bold... meaning that it works and I can send pics to my account, but I do not get notified of any new emails, or other stuff that occurs in Facebook.

    Anyone else having issues, or what have you done to resolve it.

    thx !!

  2. #2
    dtx's Avatar
    dtx
    dtx no está en línea Stack level 4
    Join Date
    Feb 2006
    PIN/ID
    207B3A96
    Posts
    640
    Have you set up your notifications on your FB account? Make sure you have email notifications ON for everything you wish to be notified for.
    The FB app is powered by the notification emails FB sends you.
    --
    DTx
    PIN: 207B3A96
    Bold 9000
    Rogers BIS
    OS 4.6.0.150


  3. #3
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    they are all set to be ON in FB when I log in on my computer... is there something that I need to do on my BB?

  4. #4
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806

  5. #5
    akatypes's Avatar
    akatypes no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    5
    it looks like facebook re routes the emails so you just get the facebook notification...the email hits your inbox but not your phone...its kinda weird..i got used to it

  6. #6
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    i think it was the email address... testing it out now

  7. #7
    deuceap610's Avatar
    deuceap610 no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    Ask me
    Posts
    18
    I'm having the same trouble, except for me FB worked since Tuesday and just started flaking out yesterday. The same thing happened on my Curve and was fixed when I upgraded from 4.2 to 4.5. Does anyone have any ideas on what to do? I don't want to reinstall 4.6 on the bold.

  8. #8
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    Bold comes with 4.6 and wont run with other OS versions..... mine is working OK, but I still dont think I get enough notifications.

  9. #9
    quinto1025's Avatar
    quinto1025 no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    24
    I installed it on the bold. But I can't find the icon anywhere. Weird. and it's listed under applications in my advance settings

  10. #10
    biiscit's Avatar
    biiscit no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4
    It's under the download folder.

  11. #11
    quinto1025's Avatar
    quinto1025 no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    24
    Thanks! I feel like such a idiot.

  12. #12
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by darryl71 View Post
    Bold comes with 4.6 and wont run with other OS versions..... mine is working OK, but I still dont think I get enough notifications.
    I'm having the same problem. :'(

  13. #13
    jscottbarnes's Avatar
    jscottbarnes no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    No-More
    Posts
    1,273
    Quote Originally Posted by deuceap610 View Post
    I'm having the same trouble, except for me FB worked since Tuesday and just started flaking out yesterday. The same thing happened on my Curve and was fixed when I upgraded from 4.2 to 4.5. Does anyone have any ideas on what to do? I don't want to reinstall 4.6 on the bold.
    Same for me here... I suddenly stopped getting my notifications of Facebook activities...

    Worked fine on my Bold for a while... now, nothing - I can post, update status etc, but I'm gettin my notifications of Fr requests, wall posts or anything else...

    All settings are correct


    ------------
    ~ jscott
    iPhone 3G & BOLD



  14. #14
    xaroc's Avatar
    xaroc no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    30544A9E
    Posts
    236
    i have not had a single issue right from day 1 with my Facebook.
    have you checked the facebook settings?
    make say the Box has a tick in it beside "Leave email notification messages on mail server" ?

  15. #15
    FriscoCityGiant's Avatar
    FriscoCityGiant no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1
    ~via BB (wap.pinstack.com)~

    I'm still on my Curve and have all of a sudden stopped getting notifications as well

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •