Results 1 to 9 of 9

How does i solve this?? I do not have data plan but i only want ... BlackBerry Bold forum

  1. #1
    kkd123's Avatar
    kkd123 no está en línea Stack level 1
    Join Date
    Dec 2010
    Posts
    5

    Question Bold 9000 cant access to internet even though connected to home wifi

    Advertisement



    How does i solve this?? I do not have data plan but i only want to use it at home where have wifi. I turn on the wifi, connect to my house wifi, put in correct password and Connnect! at wifi icon even show my house wifi name. BUT! when i press the browser, it says *unable to connecet to the internet, please try again later.If the problem presists, please contace your service provider.* How do i solve this?? my device version is v5+. Carrier is voda fone. Even if i dont have data plan, i should able to use internet through wifi right? If not, what is WIFI for?? I could access to internet if i turn on my data plan, BUT! that costed me a bomb.! Last month i use 22mb and cost me 175$ bill....so please dont tell me to turn on my data plan... Beside the wifi problem, I also have viewing text msg problem. After i chat with a person at conversation sometimes, after aroun 200text sent to a person, the could't read his next msg,,, i could't open the msg. I have to delete all of that particular person msgs and then start compose msg.... Beside those two problem, everythings fine ....Battery life is excellent .. I live at Singapore(asia) i Brought it from web site. So its export set.

  2. #2
    kkd123's Avatar
    kkd123 no está en línea Stack level 1
    Join Date
    Dec 2010
    Posts
    5

    any one???

    come one!?? there has to be solution !!!

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sorry kkd. Let's see if I can help you.

    Please go into Options>Advanced Options>TCP/IP (if memory serves) and tell me what the settings are.

  4. #4
    kkd123's Avatar
    kkd123 no está en línea Stack level 1
    Join Date
    Dec 2010
    Posts
    5
    this is what is shown .
    *BOX*(ticKed)
    APN:
    *BOX*(ticked)APN authentication Enabled
    Username for APN:_________(blank)
    password for APN:__________(blank)

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, try these settings

    APN: sunsurf
    Username for APN: 65
    Password for APN: user123

    See if that helps.

  6. #6
    hotfairy87's Avatar
    hotfairy87 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    7A40CB17
    Posts
    75
    also you can try wifi preferred. and also u want to make sure that you log in as a "Hotspot" or else it wont let you browse the internet. in the browser menu press options go to your browser configuration and set it to hotspot browser. hope that helps you. your problem is because you need to login to your hotspot browser not your provider browser... there are two browsers one for provider and the other one for hotspot so make sure you go to the correct one and sign into the hotspot browser.

  7. #7
    kkd123's Avatar
    kkd123 no está en línea Stack level 1
    Join Date
    Dec 2010
    Posts
    5
    i did...as both of u said...But still no work... i turn on wifi, connected to wifi and go in Browser...and now it says *Data services are disabled . GO to mobile network to enable. * what should i do now?

  8. #8
    kkd123's Avatar
    kkd123 no está en línea Stack level 1
    Join Date
    Dec 2010
    Posts
    5
    BUT! the internet works when i use inactvie spare sim and turn on data network... But i am afraid they will cut my bill when i use my real sim and turn on data net work

  9. #9
    hotfairy87's Avatar
    hotfairy87 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    7A40CB17
    Posts
    75
    when you use your sim card provided by your service provider, and you have wifi they can't do much about it because wifi hotspot is free unlike your service provider browser. so use the real sim card and you wont have no problems. if u keep getting disconnected its because you weren't logged into the hotspot browser. also, when switching between sim cards you will have problems be aware what you do cuz there is no fixing it. if you keep having an issue with it replace it. doesn't sound like its a very good phone . when you connect to your wifi hotspot its free. if u can't connect is because you have to login to your hot spot broswer page before you say finish. if the problem keeps going . reboot the phone and start all over . like delete the connection and reconnecting it . from your phone. after that is done it refreshes everything on your phone and keeps it new .

    go to browser > press menu> click options> select hotspot broswer. save it.
    go to set up wifi> select a wi-fi network to connect> click login to hotspot.
    then it should say your blackberry is now connected to hotspot browser or just the connection is connected..
    it shall go to the hotspot browswer to log you in. and the profile should be saved from there..
    Last edited by hotfairy87; 12-23-2010 at 04:23 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •