Results 1 to 9 of 9

Hello everyone, I hope someone can help me with this issue. I haven't experienced this ... BlackBerry Bold forum

  1. #1
    splitpete's Avatar
    splitpete no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    5

    Blackberry Bold 9000 AT&T - Receive Using Bluetooth problem

    Advertisement



    Hello everyone,

    I hope someone can help me with this issue. I haven't experienced this problem before, so I wonder if this may have occurred because I downloaded software that may have interfered or changed the Bluetooth settings... like the most recent Facebook app with a lot of bugs. (I downloaded it before I read about the bugginess. I hope the upcoming one that's supposed to be released this week fixes all the bugs.)

    Anyhow, a few weeks ago, I was able to send and receive files and photos via Bluetooth, but now I'm only able to send and not receive.

    When I click on MEDIA, and press RECEIVE USING BLUETOOTH, it now quickly and immediately reads "FILE TRANSFER CONNECTION FAILED" - instead of the message or box that states it's waiting to receive. However, I can still send from my Bold to my old 8700, so I know the device is paired. It reads my headset, too, which I'm glad it does... but I still cannot receive photos or other files.

    I've done a few battery pulls and even just deleted the Facebook app, but nothing worked.

    Any help would be much appreciated.

    Thanks!
    Pete

  2. #2
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465
    are you connected to whatever device you're trying to recieve a file from?

  3. #3
    splitpete's Avatar
    splitpete no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    5
    hello psi chick,

    thanks for your response. i am connected to the specific devices (including other blackberry devices) and able to send files. however, i just can't seem to receive files. the other day, it seemed to worked again, showing the "waiting to receive" screen and i was able to receive photo files for a bit. just this evening, when i tried to receive a photo from a friend, it wasn't working again. even when our devices was paired, it showed on her phone, "unable to find service."

    this just happened recently. before, i was always able to send/receive, so i just have no idea what happened.

    any help would be much appreciated!
    thanks!
    pete

  4. #4
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    If you don't mind me asking.... what type of device are you attempting to receive the file from?

  5. #5
    splitpete's Avatar
    splitpete no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    5
    When this issue first started happening about 2 weeks ago, a friend was attempting to send me a photo file (jpeg) via Bluetooth (on her AT&T BB Curve 8310), which she has done before without problem. Since then, I've tried sending and receiving with my 8700g and was able to send to the 8700 from my Bold, but I couldn't receive the photo from my 8700.

    Also, what I've noticed is that during the attempts of sending to my Bold from my friend's Curve and from my 8700, the little "arrows" on the Bluetooth, would show that the phones are paired but the arrows would quickly disappear after a second. On my Bold, the message would read "File Transfer - Connection Failed" and on the other phones, the message would read "Failed to find service."

    Thanks!

  6. #6
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    Check via Menu - Manage Connections - Bluetooth - Menu - Options the settings for the Serial Port Profile if Data Transfer is enabled.

    Otherwise you could try the good old battery pull

    HTH
    Peter
    ~via smartphone mobile.pinstack.com~

  7. #7
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by peterthill View Post
    Check via Menu - Manage Connections - Bluetooth - Menu - Options the settings for the Serial Port Profile if Data Transfer is enabled.

    Otherwise you could try the good old battery pull

    HTH
    Peter
    ~via smartphone mobile.pinstack.com~
    I agree with Peterhill. Additionally, you are remembering to enable your bluetooth for receiving on your bb before you are bluetooth sending from the other device, right?

  8. #8
    splitpete's Avatar
    splitpete no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    5
    Hi everyone,

    Thanks so much for the input and feedback. I've done all that, a battery pull a few times, enabled both devices and it still doesn't work. I can send but not receive files on my Bold via Bluetooth.

    Thanks again!
    Pete

  9. #9
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    Not getting this at all... I send/receive photos as well as other files from all sorts of devices to and from my Bold.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •