Results 1 to 9 of 9

I just upgraded my OS and now my BES is hanging at 98%. Everything except ... BlackBerry Bold forum

  1. #1
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108

    BES and Bold Question

    Advertisement



    I just upgraded my OS and now my BES is hanging at 98%.

    Everything except "Time Zones" has synched.

    Time Zones is hanging at initializing.

    My question is: can I cancel or do a battery pull and not lose the rest of my BES sync?

    Thanks in advance.
    ~via smartphone wap.pinstack.com~

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    No, more than likely you will need to restart the EA again. You may even need to wipe the device first and then do the EA. Are you activating with a password or connecting to the DM to activate?

    You can cancel the sync and then go into Options, Advanced, Service Books and delete all service books, except "Provisioning", and then try the EA again.
    New User? - Read the NEW USERS GUIDE

  3. #3
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108
    I did it via backup. The BES activation started automatically.

    I've done it this way many times without issues...perhaps its the .237 glitch?

    Will do it again and see.

    Thanks.
    ~via smartphone wap.pinstack.com~

  4. #4
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573
    If the activation is that far along, you can unplug.

    First thing is to run the Setup wizard if you haven't already. Skip the Email setup - in fact you can blow through the whole thing except turning on the radio and making sure the Time Zone, date, and time are set correctly.

    If the activation doesn't complete after several hours (go to the Enterprise Activation screen to check its status), pull the battery and check it again after it comes back up.

    You should be OK though.
    .
    JerryD

  5. #5
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108
    Quote Originally Posted by jdellasala View Post
    If the activation is that far along, you can unplug.

    First thing is to run the Setup wizard if you haven't already. Skip the Email setup - in fact you can blow through the whole thing except turning on the radio and making sure the Time Zone, date, and time are set correctly.

    If the activation doesn't complete after several hours (go to the Enterprise Activation screen to check its status), pull the battery and check it again after it comes back up.

    You should be OK though.
    Thanks for the reply.

    I tried that before doing a wipe.

    I canceled the EA and then did a battery pull. It seems to be working fine now. The clock is synced to proper time and I've been receiving emails via the BES.

    Thanks!
    _______
    Jim Girvin
    CC/NREMT-Paramedic
    EMT-Tactical

    flight.medic.752@gmail.com
    PIN: 28028AA4

  6. #6
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108
    Double Tap
    _______
    Jim Girvin
    CC/NREMT-Paramedic
    EMT-Tactical

    flight.medic.752@gmail.com
    PIN: 28028AA4

  7. #7
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Did you get the "Activation Complete" window? If no, even though everything appears to be working, there will be a feature ot option missing somewhere, i.e., you can't reply to emails.
    ~via smartphone wap.pinstack.com~

  8. #8
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108
    Before I canceled the only item not synchronizes was "Time Zones". My mail appears to be fully functional, able to send, receive fwd and such. I also have my full address book and calendar synced.

    Thanks for your reply. :-)
    _______
    Jim Girvin
    CC/NREMT-Paramedic
    EMT-Tactical

    flight.medic.752@gmail.com
    PIN: 28028AA4

  9. #9
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    I've had that happen before as well. Mine was fully functional as well. I didn't worry about it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •