Results 1 to 4 of 4

Has anyone been able to get this combination to work? I like OS 5.0 because ... BlackBerry Bold forum

  1. #1
    RADEoN1337's Avatar
    RADEoN1337 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2

    BBOS 5.0.0.190 and BBM 5.0.0.8 OR install older version

    Advertisement



    Has anyone been able to get this combination to work? I like OS 5.0 because it allows me to play videos that are longer than 4:08, and noticed that facebook was updated to work on it. Seems clutch. Well, I can't install BBM 5.0. It says it successfully installed, but it never shows up on my menu. I even tried with CrackUtil to see if I could find the files on my phone to delete them again, but they were not there. I've tried installing from quite a few different places... and now I can't even install the version it came with (unless someone wants to provide me with a .jad link to try??)

    I'd appreciate any help and input! Thanks a lot.

    Edit: It's a blackberry bold 9000 unlocked for T-Mobile!

    Another edit: I'm able to install all the other applications I wanted to (JabpLite, AIM, Facebook, Blackberry App World, Solytare, and Score Mobile... so what gives)

  2. #2
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    BBM 5.0.0.8 is not compatible with OS 5.0.0.190 there is no way to fix it, so if you want the goodies of that OS you'll have to stick with bbm 4.7
    BlackBerry9000/5.0.0.190 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/1

  3. #3
    RADEoN1337's Avatar
    RADEoN1337 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2
    How can I re-install BBM 4.7 then?

    ttp://tjiputra.yapeter.net/bbm/9000/bbm9000_4_6.jad

    I tried installing it right there, it said the application was successfully installed... but it's nowhere.

    If I install .100 will BBM 5.0 still work?
    Last edited by RADEoN1337; 09-24-2009 at 10:52 PM.

  4. #4
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    You need to first remove any instances of bbm you manually installed. Connect your Bold to the DM and reinstall 4.7 from there... I'm pretty sure that's how you do it.

    Someone correct me if I'm wrong please...
    BlackBerry9000/5.0.0.190 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/102

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •