Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 70

same here!... BlackBerry Bold forum

  1. #31
    dlsolo's Avatar
    dlsolo no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    Ask
    Posts
    457

    Advertisement



    same here!

  2. #32
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    I've seen just good feedback for this procedure and followed this tread at all times but funny thing is I have never used it, my Bold is att branded being used on Tmobile and I always got my browser
    ~via smartphone mobile.pinstack.com~

  3. #33
    matt3480's Avatar
    matt3480 no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Thanks for the tutorial and steps. it sounds very intimidating, but was really quite easy and done in about 15 mins. THANKS and BIG KUDO's

  4. #34
    RobBoldBerry's Avatar
    RobBoldBerry no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    1
    I'm not sure if it is related or not, but after performing this procedure to try out BBM 5, I noticed three changes in the phone.

    1. Internet Browser did indeed come back and works great!
    2. I now have two icons now under SETUP for EMAIL SETTINGS. One icons brings up the screen as it usually does. The other is really ugly and the text is somewhat garbled with Ascii-like text
    3. My SMS text feature no longer works. :-(

    I'm running OS 5.0.0.100 on my Bold with BBM 5. I'm wondering if the part of this procedure where the service books are manually installed from the zip file is what messed me up? I'd bet those service books are older than the ones my OS uses. Manually sending a request for service books from the phone doesn't cure it either.

    Any ideas to help me anyone?

    Thanks!!

  5. #35
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874

    Question Stuck at step 3

    This is not working for me. I am stuck on step 3.

    When I click "Retrieve File Listing" i get the error, " 'Lite' is not a valid floating point value. "

    I am using Vista 64bit. I have tried Vista 32bit and have the same error. Does anyone know why I am receiving this error?

    I have already set it to run as administrator also.

    I have OS 5.0.0.190 on my Bold.

  6. #36
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    Browser fix = Blackberry 9700
    Greg
    in Jax, FL

  7. #37
    BERRYCURVE's Avatar
    BERRYCURVE no está en línea Stack level 5
    Join Date
    Jul 2007
    Posts
    1,763
    This was a great find, my BB browser is back in action...


    Quote Originally Posted by elushon View Post
    This post assumes you have already downloaded and installed BlackBerry OS 5.0 t your phone.

    First you will need to download a couple things.

    They are the CrackUtil Program, and the AT&T service books. I will attach the service books to this post, but CrackUtil you're on your own for because for whatever reason I'm unable to get it to upload on my connection currently. I apologize.

    Download and unzip the servicebooks zip file you download from here. Best bet is desktop just so it's easy to find.

    Install CrackUtil if not already done.

    Vista users ONLY: Right click on the shortcut on your desktop. Select Properties. Click on the Compatibility tab. Click in the check box next to Run as Administrator

    1. Okay, connect your Bold to the computer, start CrackUtil.
    2. Click on the tab that says "File Manipulation - INTERMEDIATE"
    3. Click "Retrieve File Listing"
    4. Scroll down and find the file called "net_rim_bb_browser_daemon" and click on it
    5. Click "Remove File from Device" and it will store the file in a folder for you.
    6. You will get and "Out of Grid" error message on CrackUtil, this is normal so no worries.
    7. The device at this point is rebooting so close CrackUtil, leave the phone connected, and allow the phone to finish booting up. You could also see a couple of errors once the phone does finish loading up, again, NOTHING to worry about.
    8. Start BlackBerry Device Manager
    9. Click the Backup and Restore
    10. Click on Advanced
    11. On the Left hand side, you'll notice it says "File", so click on that
    12. Navigate to where you unzipped the service books to, it will be the only file in the directory so no guessing here
    13. Once you double click on that, it will drop it into the left hand side of the two windows
    14. You'll notice 2 buttons between the 2 windows on Desktop Manager, click the bottom one has the ">>" on it
    15. That will throw the service books onto the device. At this point, close desktop manager because you're done with it
    16. Start CrackUtil
    17. Click once again on the "File Manipulation Tab - INTERMEDIATE" tab
    18. Click "Load File to Device"
    19. It opens where it pulled the browser_daemon off your device and stored it on your computer
    20. Double Click that file to load
    21. Once it loads, your device will reboot
    22. Once you see the load screen, close CrackUtil, and you can disconnect your Bold from your computer
    23. Once device loads up, go to either your BIS login page, or the Personal Email Setup icon on your device, resend your service books to restore email
    24. Enjoy your Browser
    These instructions were written to be the most BASIC form, with very easy to understand, broken down waaaay much to be a very EASY step by step procedure. Seems like a lot, but it is very much easy and quick steps. Was written for those with a very limited knowledge.

    I take zero credit for this tutorial, I found very similar tutorials on both Crackberry.com, and BlackBerryOS.com. I simply applied thier method to this OS install on the Bold. All credit for the original work goes to the authors of those tutorials.


  8. #38
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Anyone find a way to use this with DM for Mac? Or is the deletion of that specific file absolutely mandatory?
    I have a BlackBerry and a WhiteApple. :)

  9. #39
    _dave_'s Avatar
    _dave_ no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    GREAT TUTORIAL!!

    I loaded 5.0.238 on my Bold last week & have been slowly getting accustomed to it, but my browser was weird.
    This tutorial did everything I needed.
    I think the service books I loaded also brought back the BBMaps icon to my homescreen.

    Thanks elushon!!
    _dave_

  10. #40
    4x3combo's Avatar
    4x3combo no está en línea Stack level 1
    Join Date
    Oct 2009
    Posts
    1

    Worked Great

    Thanks for your help!

  11. #41
    jerush's Avatar
    jerush no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    3
    Thanks for your great post! I got a little confused and tried to start Device Manager instead of Desktop Manager. I knew what you were talking about but did it anyway and got nowhere! One additional thing that I noticed....Blackberry Maps now works!!!! the full global version!!!! on AT&T!!!! Thank you Thank you Thank you!!!!

  12. #42
    digitaldevil's Avatar
    digitaldevil no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    244c79bd
    Posts
    39
    Quote Originally Posted by jerush View Post
    Thanks for your great post! I got a little confused and tried to start Device Manager instead of Desktop Manager. I knew what you were talking about but did it anyway and got nowhere! One additional thing that I noticed....Blackberry Maps now works!!!! the full global version!!!! on AT&T!!!! Thank you Thank you Thank you!!!!
    Not for long!

  13. #43
    adidosc's Avatar
    adidosc no está en línea Stack level 1
    Join Date
    Oct 2009
    Posts
    1
    Thanks man... that resolved my browser issue perfectly! I also found that BlackBerry Maps now appears and works, and I finally was able to run App World and Facebook.

  14. #44
    chellem80's Avatar
    chellem80 no está en línea Stack level 1
    Join Date
    Oct 2009
    Posts
    1
    worked great! My browser is now working! Thanks!!

  15. #45
    madberry82's Avatar
    madberry82 no está en línea Stack level 1
    Join Date
    Oct 2009
    Posts
    1

    Smile

    Great tutorial. Worked like a charm. greatly appreciated!

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •