Results 1 to 14 of 14

I have my options set to delete messages older than 15 days. Today is March ... BlackBerry Bold forum

  1. #1
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Question BB 9700 not deleting old messages

    Advertisement



    I have my options set to delete messages older than 15 days.
    Today is March 3rd and I still have messages going back to January 28th (that's 40 days ago)!!!
    I tried changing the setting to 30 days, nothing.
    I tried setting it back to 15 days, nothing.
    1. Any ideas?
    2. When does the BB do the deletes? Can I force it / remind it to delete now?

  2. #2
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    Did you try doing a battery pull or soft restart???

  3. #3
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    Yes, I changed it, soft booted, waited a day or two - nothing.
    I then changed it again and pulled the battery, waited a few days - nothing.
    I've always had it 15 and it's always worked until just recently.

    I'm going to try changing it to 30 and pulling the battery and then report back in a few days.
    Thanks!

  4. #4
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Question

    Update:
    Back on March 5th, I cleared the MESSAGES database, via DM.
    I set my option to delete after 15 days.
    I waited until March 20th with my fingers crosses. During this wait, I soft-booted and pulled the battery many times.
    It's now 18 days later and I still see every message received since the DB clear (228 to be exact).
    I expected to see the emails from March 5th and 6th and 7th to disappear, but they are still here.
    This used to work for me. I'm not sure why it stopped.

    HELP!




  5. #5
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    Because of multiple problems, one mentioned here, one mentioned there, and a few others, I have decided to wipe and reload my 9700.
    Where can I find a good checklist of things I need to do to prepare for this?

    P.S. Thanks in advance!
    Last edited by o1sowise; 04-02-2010 at 03:11 PM.

  6. #6
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    this is a bug commpn to the 9700, as far as I know upgrading the OS may patch it a bit, but does not permanantly fix it, its in the hardware
    ​Galaxy S4 Red

  7. #7
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259

    Question

    Quote Originally Posted by chokem View Post
    this is a bug commpn to the 9700, as far as I know upgrading the OS may patch it a bit, but does not permanantly fix it, its in the hardware
    Interesting, but it did work for a few months before it suddenly stopped working...
    Last edited by o1sowise; 04-02-2010 at 09:46 PM.

  8. #8
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    almost every 9700 owner I know has some sort of sms issue, I mean its not life altering, so I just kind of overlook it. Ive had almost every Berry made, and this 9700 is without exception the best device Ive owned
    ​Galaxy S4 Red

  9. #9
    finder216's Avatar
    finder216 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    159
    Mine save forever too. I can live with that, but a few times a week, I try to open an SMS message and it won't open. The only way I had been able to get around it was to start a new message to the same person and then it would show the entire threat of messages. I upgraded to .586 a couple of days ago and have had one "locked" thread since that time...I never could get that one opened, so I had to just delete it.
    Greetings from the Land of OZ!

  10. #10
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    Problem solved without a reload!
    Check this out!!!

  11. #11
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    I spoke too soon.
    Problem not fixed.

  12. #12
    finder216's Avatar
    finder216 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    159
    I upgraded my OS to .586 a few days ago and it seems to have corrected this issue. i'm only seeing messages now that are no older than 15 days....we'll see if it keeps working.
    Greetings from the Land of OZ!

  13. #13
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Quote Originally Posted by o1sowise View Post
    I spoke too soon.
    Problem not fixed.
    It seems to be a HARDWARE issue.
    ​Galaxy S4 Red

  14. #14
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63
    I had the same issue and after upgrading to 5.0.0.405 no issues so far , except the main icons appear smaller

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •