Results 1 to 7 of 7

I've encountered a recent issue with my Bold. Though I can play audio through my ... BlackBerry Bold forum

  1. #1
    sbs8331's Avatar
    sbs8331 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    80

    Audio Issue with Bold: Car Stereo

    Advertisement



    I've encountered a recent issue with my Bold. Though I can play audio through my headset, when I connect the device to my car stereo, it doesn't seem to recognize that the jack is active. The audio still comes through the speaker. I've had my Bold since December and have had no trouble until the last couple of weeks. I have an older car with no audio input jack but have a device that connects to the radio through the old cigarette lighter jack. I do have a normal cable for cars that I rent (I travel full time), but neither one works.

    At first I thought it might be a hardware issue, but, if that's the case, why does it work with my BB-supplied ear plugs? I then deleted some recently loaded software (Battery Booster, WorldMate Live, Easy Standby, BBSmart Alarms Pro, etc.), thinking that there might be some sort of conflict, but to no avail. I've tried multiple cables, battery pull, settings (connect to handset), etc., without success. It was working up until a couple of weeks ago.

    I do have an old iPod Nano I can use, so it's not a showstopper, but I'd like to just use my BB for my simple audio requirements.

    Any assistance would be appreciated. Thanks.

  2. #2
    nbwitt's Avatar
    nbwitt no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    17
    Come to think of it, I've only had my bold for 5 days, but I did the same thing you did. My phone did the same thing. I got it to work, but the volume output was very weak. I haven't turned the audio boost on yet, maybe that will make it a little better.

  3. #3
    jchapman01's Avatar
    jchapman01 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24a51ff4
    Posts
    333
    Check how many rings the cable has that you use. If it has only 2 black rings, then it may not be making a good connection. BB headphones have 3 black rings around the jack. I've noticed this with every 3.5 mm jack that says "universal".

    Hope that helps!
    ~via smartphone mobile.pinstack.com~

  4. #4
    sbs8331's Avatar
    sbs8331 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    80
    Quote Originally Posted by jchapman01 View Post
    Check how many rings the cable has that you use. If it has only 2 black rings, then it may not be making a good connection. BB headphones have 3 black rings around the jack. I've noticed this with every 3.5 mm jack that says "universal".

    Hope that helps!
    ~via smartphone mobile.pinstack.com~
    Thanks. These do have two indeed, but it was working fine up until a couple of weeks ago.

  5. #5
    sbs8331's Avatar
    sbs8331 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    80
    As a follow-up, I had an on-line chat with AT&T tech support. They said that only Blackberry or AT&T cables should be used. Sounds like the company line to me, i.e. bogus. Anyway, the only suggestion I received was to do a master reset. I backed up the device, performed the master reset, and restored. The problem still occurs. I guess I'll just learn to live with it.

  6. #6
    gatechfireblade's Avatar
    gatechfireblade no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    192
    Before you do that, did you make sure that when your playing music you are directing it through the headphones? When your in the music application, press the menu key and it should say "active xxxx" where xxxx is headphones, handset, bluetooh device, etc. Perhaps you just overlooked, but its worth a shot.
    ~via smartphone mobile.pinstack.com~

  7. #7
    sbs8331's Avatar
    sbs8331 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    80
    Been there, done that, but thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •