Results 1 to 5 of 5

Does anyone have the hyphens around AT&T on their screen. Started for me yesterday. Intermittent... BlackBerry Bold forum

  1. #1
    Rudegar's Avatar
    Rudegar no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    36

    'AT&T'

    Advertisement



    Does anyone have the hyphens around AT&T on their screen. Started for me yesterday. Intermittent

  2. #2
    dakid2k6's Avatar
    dakid2k6 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    248
    I don't have them. Mine says AT&T just like that. No hyphens.

  3. #3
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    none on mine-dont tell them or they'll charge you extra for that
    ​Galaxy S4 Red

  4. #4
    maevro's Avatar
    maevro no está en línea Stack level 2
    Join Date
    Jan 2010
    PIN/ID
    21671C22
    Posts
    25
    Are you using a stock theme? What version OS are you running? Locked or unlocked? Sorry for all the questions, just curious.

  5. #5
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    hyphen (-) or apostrophe (')? you wrote 'AT&T' and inquired about hyphens, but those are apostrophes.

    when my wifi is on, i get a hyphen in between the mobile network and wifi network.
    I'm a born again Androider

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •