Results 1 to 15 of 15

I have been using my new bold for about 3 days now.. I have hit ... BlackBerry Bold forum

  1. #1
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22

    Question Anyone having issues witht the trackball freezing up???

    Advertisement



    I have been using my new bold for about 3 days now.. I have hit this several times already. I will be navigating around through the application icons and all of a sudden I am unable to go to the left side of the screen. I can access the right 2 columns of icons, go up and down but not to the left! Its very strange..

    I don't the ball itself is faulty because it works fine otherwise (when not locking up)....The only thing I can think of is this seemed to have happened after using the Yahoo IM client and or WiFi. A battery pull will fix this but I dont want to keep doing this all of the time...

    If anyone has had a similar experience please share...

    I have already called ATT to get a replacement but I am waiting on approval from my work contact. I almost dont want to switch because everythign is working great otherwise. Running [FONT=&quot]4.6.0.167 on ATT.

    appreciate your comment...
    [/FONT]

  2. #2
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    This sounds like your basic warranty claim, as they cannot all be perfect and since yours is so new, you shouldn't have to sort this out on your own. Sending it back is indeed the right thing to do, even if it is a inconvenience.

    Cheers...


  3. #3
    HeywoodJ's Avatar
    HeywoodJ no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    pm me
    Posts
    280
    this is one of the first things i noticed with my two day old curve, it seems sluggish at times and it caught my attention. it has nothing to do with the memory or processor as the device had nothing on it and was not even connected to the network(radio off) so i will keep an eye on it. that's why this post caught my eye. may be the workers in mexico had a bad week (too much tequila over the weekend) or some thing.........

  4. #4
    geezie's Avatar
    geezie no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    111
    my bold did the same thing when i first got it but it actually doesnt do it anymore. i thought maybe it was dust or something in the trackball. and i tried that trick where u just put a lil bit of rubbing alcohol on ur finger and rub the trackball but i dont think that was the issue. but i havent experienced any more problems with it since i did that so i dont know.
    hello, im fabulous !!

  5. #5
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22
    Appreciate the feedback from everyone. I am going to start applications one at a time and see if I can narrow this down (if it is an application). If I find the lethal combination I will post it back to here so at least people are aware should they run into it themselves. I will still get a replacement but might as well troubleshoot what I can.

    thanks everyone

  6. #6
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22
    Im sooooo disappointed. I think it is Viigo that is the issue. Rebooted the phone and it was working fine. Fired up Viigo then closed (saving items on close) and it happened again.

  7. #7
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    There is no way it is related to any software app. What you are experiencing is a mechanical issue.

    sent via BlackBerry
    (wap.pinstack.com)~

  8. #8
    Nicholaus's Avatar
    Nicholaus no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    263
    Quote Originally Posted by archer6 View Post
    There is no way it is related to any software app. What you are experiencing is a mechanical issue.

    sent via BlackBerry
    (wap.pinstack.com)~
    agree, an app can not cause the problem you are having with the trackball

  9. #9
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    There's another Bold feature. Trackball assembly buried under a panel.
    Prob with my Curve? Pop the ring w/my finger nail, spray the trackball with Windex, roll around a bit, drop it back in, pop the ring on...
    Wala! Woiks like new Moe. Nyuk nyuk.

  10. #10
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22
    OK I uninstalled, re installed and changed my option to "no" for the save on exit. Seems not to lock up now. Not sure if this helps anyone else but looks like this might have worked.

  11. #11
    Nicholaus's Avatar
    Nicholaus no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    263
    Quote Originally Posted by jfriend024mo View Post
    OK I uninstalled, re installed and changed my option to "no" for the save on exit. Seems not to lock up now. Not sure if this helps anyone else but looks like this might have worked.
    I don't see how it could affect your bold without the app running at the same time of the problem. But keep us posted as to whether or not the problem persists.

  12. #12
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22
    OK did not mean to seem unappreciative of the comments. I think this was the issue but if not, I have received some good advice here, so thank you. I will see what happens tonight and the next few days. I will repost anything new... thank you everyone.

  13. #13
    Skier87's Avatar
    Skier87 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    188
    I had an issue where the whole device locked up (except for the alt key for some reason). A battery pull fixed mine as well. I don't think mine is hardware related, but I'm not sure if it is related to your issue or not. Coincidentally, however, I had recently (about 1 day prior) installed yahoo messenger.
    ~via BB (wap.pinstack.com)~

  14. #14
    xaroc's Avatar
    xaroc no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    30544A9E
    Posts
    236
    interesting, i never heard or had that happen to me

  15. #15
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    It sounds strange that an app can cause issues with the trackball. I think that you should get your phone replaced even though you are inconvenienced by it. (Better safe than sorry.) Anyhow, I'd swap it out to be safe. ~via Bold (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •